Fordmods Logo

AU v8, occasional stalling on takeoff, run rich 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: AU v8, occasional stalling on takeoff, run rich
Posted: Wed Mar 27, 2013 1:52 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1643

Joined: 8th Feb 2006

Gallery: 10 images

Ride: Ef Ghiaaaaaargh!

Location: Perth
WA, Australia

Okay, trying to get to the bottom of a few issues with the xr8 and this problem seems to be getting slowly worse.

Basically what happens is i'll be driving along in D (auto) and slow down to come to a corner, car will downchange gears as normal then as i try to accelerate out of the corner (light on the pedal), nothing happens for a little while and it feels like the engine is almost off, so i push harder on accelerator and bang, car comes back onto power but with too much throttle and off i go.

This only happens sometimes, other times its smooth. I don't wanna stall out merging onto a highway or something.

Ive got time off friday and can work on the car then giving it a service, is there any sensors i should replace while im there too?

 

_________________

Mercedes 500SEC: -- GONE -- http://www.fordmods.com/the-garage-f53/my-83-mercedes-500sec-buildup-t69837.html
Ef Ghia: -- GONE -- Pacie 4480's, 2.5" Redback, custom grille, FTR's.
AU xr8: BA xr wheels, 2.5" custom exh, leather and woodgrain next.
Chevy Camaro: LHD, Black, all original.

Top
 Profile  
 
 
 Post subject: Re: AU v8, occasional stalling on takeoff, run rich
Posted: Wed Mar 27, 2013 4:30 pm 
Getting Side Ways
Offline

Age: 29

Posts: 4182

Joined: 30th May 2005

Ride: 1993 EB XR8

Location: BrisVegas
QLD, Australia

Replace the Oxy sensors and clean the MAF

 

_________________

ILL60 - EF XR8, Sunroof, Ticky Kit, 19x8.5/19x11 TE37's, 347, AFr185's, TFS BoxRcustom converter, Hurst Quarterstick, huge billet cam.

51TER - DL LTD. Stock.

Top
 Profile  
 
 
 Post subject: Re: AU v8, occasional stalling on takeoff, run rich
Posted: Wed Mar 27, 2013 8:07 pm 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 3785

Joined: 5th Nov 2004

Ride: Ford

Location: Victoria
VIC, Australia

How old are the plugs, leads and coil packs?

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 4:27 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names