Fordmods Logo

AU v8 Problems, and Q's. 

 

Page 3 of 3 [ 35 posts ] Go to page Previous  1, 2, 3

 
 Post subject: Re: AU v8 Problems, and Q's.
Posted: Tue Jul 27, 2010 1:54 pm 
Stock as a Rock
Offline

Age: 32

Posts: 118

Joined: 16th Dec 2008

Ride: EL fairmont

Location: Mid North Coast
NSW, Australia

the miss was fixed due to a fractured spar plug (the white insulator) but now having a Pinging at WOT and dies slightly under light throttle like it wants to putter out.

Car has had.

2 o2 sensors TWICE 2 off ebay and two last week from the local autopro store. proper ntk ones.
New fuel filter Twice.
Took injectors out and had the Reconditioned
new fuel pump.
Hunted around for any and all vacuum leaks and tightened and sealed any could be problem areas.
2x different sets of leads, top gun and bougicords.
2 x new Coil packs accel
Brand new battery.
Cats are brand new.
Filter is new.
Maf has been cleaned with MAF cleaner ONLY.
all connections between sensor and ecu checked and cleaned with contact cleaner.

i Will note the dying off problem got worse when i changed the car form normal filter to k&n. i did check to make sure sensor wasnt getting covered in oil from the filter.

Always running 98 octane fuel.

other then a Buggy TPS and MAF im outta idea.

Asked ford for prices on TPS and MAF. god there f**k s**t seriously i hate FORD for this reason being a load of s**t when it comes to getting parts for you 12 year old FORD!

TPS = $700
MAF = $1000

they wanted 50 bucks to read my DTC codes, i then told them i have a X3 flash tuner that reads them and they can go jump.

btw there a more Kia's in the ford lot then FORDs.

BTW dtc codes = none
Top
 Profile  
 
 
 Post subject: Re: AU v8 Problems, and Q's.
Posted: Tue Jul 27, 2010 3:05 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Did it get worse immediately when you changed the air filter or did it take awhile?
Is your IAT sensor ok?
Any leaks around the IAT or in the inlet tube between t-body and MAF? What is the temp of the engine during all this?
Unfortunately reconditioned injectors doesn't mean they have been fixed.
You would need to change the high and low injector slopes for the switch to blue injectors.
Got any photos of your engine bay?
Top
 Profile  
 
 
 Post subject: Re: AU v8 Problems, and Q's.
Posted: Tue Jul 27, 2010 3:41 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2282

Joined: 14th Jan 2005

Gallery: 8 images

Ride: ED Fairmont Ghia & EF XR8

Location: Melbourne
VIC, Australia

XR9UTE wrote:
You would need to change the high and low injector slopes for the switch to blue injectors.



dont want to hi-jack but what do you mean by high and low slopes, ive just replaced the orange injectors in my ef with the blue au ones and all i did was change the plugs on the loom. havent had it running yet as the motor is still on the stand.

cheers

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: AU v8 Problems, and Q's.
Posted: Tue Jul 27, 2010 4:08 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Here's some of the scalars of an EF 5.0 EEC 4DDG and an AU 5.0 EEC 12RB....

 

 

Attachments:
4DDG.pdf [9.2 KiB]
Downloaded 68 times
12RB.pdf [9.61 KiB]
Downloaded 69 times
Top
 Profile  
 
 
 Post subject: Re: AU v8 Problems, and Q's.
Posted: Tue Jul 27, 2010 5:19 pm 
Stock as a Rock
Offline

Age: 32

Posts: 118

Joined: 16th Dec 2008

Ride: EL fairmont

Location: Mid North Coast
NSW, Australia

He means in the ECU settings, hmm thats a job for the cappa flash tuner.

Agreed, the injectors could still be F**k, but if they where wouldn't they be a consistent problem thru the RPM?

When i had brief access to a Proper workshop datalogger i was able to see that my ect and iat sensor are both bang on the mark, my timing was buggering about alot so i replaced the CKP and that fixed that.

still hesitation exists and full open throttle pinging.

I have been able to pull of 7 seconds of datalogging info with the x3 and got the following maf values.

Desired Mad Idle goes from .700-.500

While the the value title airflow #/min was solid around 1.1
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 3 of 3  [ 35 posts ]  Go to page Previous  1, 2, 3

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 3:33 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names