Fordmods Logo

AU v8 Problems, and Q's. 

 

Page 1 of 3 [ 35 posts ] Go to page 1, 2, 3  Next

 
 Post subject: AU v8 Problems, and Q's.
Posted: Fri Dec 11, 2009 11:16 am 
Stock as a Rock
Offline

Age: 32

Posts: 118

Joined: 16th Dec 2008

Ride: EL fairmont

Location: Mid North Coast
NSW, Australia

After having some hard shifting into second problems and having had the solenoid for this replaced, i decided to check all connections and wiring involved, the solenoid loom was abit fouled so i cleaned that up, then moved onto the ecu plug.

After pulling it of there was a clearly visable spot of corrosion and one pin now missing at the center of it :(

so i cleaned up the corrosion connected all back together, connected battery and started car, upon the cold start up the temp gauge went straight to hi, idle went higher and econ button wouldnt work, so i checked all the connections to temp sensor etc, infact pulled that one off and thermo fans come on.

the pin thats missing is number 43 data out i think it says in the book.

so theres only one coolant temp sensor that i know of and that infront of injector 1.

Im guessing its the damn ecu pin but would like to hear everyones ideas.

if it is im guessing id have to get another au v8 forte ecu, unless i could put in a xr8 ecu in without probs?

Will post more idea thoughts and probs as i go thru doing this v8 up.

oh transmission now shifts great!
Top
 Profile  
 
 
 Post subject: Re: AU v8 Problems, and Q's.
Posted: Fri Dec 11, 2009 11:20 am 
Stock as a Rock
Offline

Age: 32

Posts: 118

Joined: 16th Dec 2008

Ride: EL fairmont

Location: Mid North Coast
NSW, Australia

Car is an s1 au v8 forte got it because its a light car at 1513kilos.
Top
 Profile  
 
 
 Post subject: Re: AU v8 Problems, and Q's.
Posted: Fri Dec 11, 2009 1:42 pm 
Tyre Shredder
Offline

Age: 29

Posts: 365

Joined: 22nd Nov 2007

Ride: FG MK2 XR6T

Location: Bexley, Sydney
NSW, Australia

I can't see why a Auto XR8 S1 ECU wouldn't work seeing as the XR8 is basically a forte with suspension mods, slightly better exhaust and different cosmetics.

Not sure if there were any differences in the ECU's with the S2 and S3 though.

 

_________________

Formerly LV XR5 Turbo, AU Fairmont Ghia V8 & EBII Fairmont I6.

Now......
Feb 2012 FG MK2 XR6 Turbo
- Manual
- Luxury Pack

Top
 Profile  
 
 
 Post subject: Re: AU v8 Problems, and Q's.
Posted: Fri Dec 11, 2009 3:57 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Yep EF up use serial data to drive the microprocessor in the cluster for engine temp. So the EEC looks at the coolant temp sensor and then sends the data to the cluster.
Top
 Profile  
 
 
 Post subject: Re: AU v8 Problems, and Q's.
Posted: Fri Dec 11, 2009 4:06 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 404

Joined: 4th May 2007

Gallery: 8 images

Location: Noosa
QLD, Australia

sd1800 wrote:
I can't see why a Auto XR8 S1 ECU wouldn't work seeing as the XR8 is basically a forte with suspension mods, slightly better exhaust and different cosmetics.

Not sure if there were any differences in the ECU's with the S2 and S3 though.


You may not be able to use an xr8 ecu in a forte. My guess is, being a forte it will only have either the 167kw or the 175kw engine. Whereas the XR8 will have either the 200 or 220 engine.

I think they run different cams so it may not work, i also know that you cannot run a series 2 ecu in a series 1 car due to smartlock

 

_________________

99 AU Fairlane Ghia V8 Black Leather, 19" ANZ 5+5's with 245/35 rubber
Full sound system. Extractors, Dual 2.25" exhaust.
Lowered on Tickford XR8 springs and shocks!!

Top
 Profile  
 
 
 Post subject: Re: AU v8 Problems, and Q's.
Posted: Fri Dec 11, 2009 4:19 pm 
Getting Side Ways
Offline

Age: 29

Posts: 4182

Joined: 30th May 2005

Ride: 1993 EB XR8

Location: BrisVegas
QLD, Australia

EF-MattyB wrote:
sd1800 wrote:
I can't see why a Auto XR8 S1 ECU wouldn't work seeing as the XR8 is basically a forte with suspension mods, slightly better exhaust and different cosmetics.

Not sure if there were any differences in the ECU's with the S2 and S3 though.


You may not be able to use an xr8 ecu in a forte. My guess is, being a forte it will only have either the 167kw or the 175kw engine. Whereas the XR8 will have either the 200 or 220 engine.

I think they run different cams so it may not work, i also know that you cannot run a series 2 ecu in a series 1 car due to smartlock


175kw in the S1 Forte, 185kw in the S1 XR8

 

_________________

ILL60 - EF XR8, Sunroof, Ticky Kit, 19x8.5/19x11 TE37's, 347, AFr185's, TFS BoxRcustom converter, Hurst Quarterstick, huge billet cam.

51TER - DL LTD. Stock.

Top
 Profile  
 
 
 Post subject: Re: AU v8 Problems, and Q's.
Posted: Fri Dec 11, 2009 5:16 pm 
Stock as a Rock
Offline

Age: 32

Posts: 118

Joined: 16th Dec 2008

Ride: EL fairmont

Location: Mid North Coast
NSW, Australia

thats correct its 175kw. ah thought it was a matter of sending info to the dash :-( new ecu it is.... now to find one!... or find some one handy with the soldering iron.

well least the car is still running. might chuck up a pic of it.

So can i run a 185 au s1 ecu on au s1 175 kw car?

oh i noticed in the forums around people wonder how much power is lost in between the engine wheels. the exact number is phrased by ford as the the taxable power of the auto v8 is 51kws. this is from the factory manual.

Image

under the blue silicone cover there was a few other patches of corrosion in a few spots. im enjoying the auto not going BANG into second any more :-D
Top
 Profile  
 
 
 Post subject: Re: AU v8 Problems, and Q's.
Posted: Mon Dec 14, 2009 12:30 pm 
Stock as a Rock
Offline

Age: 32

Posts: 118

Joined: 16th Dec 2008

Ride: EL fairmont

Location: Mid North Coast
NSW, Australia

Found an ECU my catch code is wafb its wafe, should work? its outta an au fairlane s1. according to the wrecker?

any thoughts?
Top
 Profile  
 
 
 Post subject: Re: AU v8 Problems, and Q's.
Posted: Mon Dec 14, 2009 1:21 pm 
Tyre Shredder
Offline

Age: 29

Posts: 365

Joined: 22nd Nov 2007

Ride: FG MK2 XR6T

Location: Bexley, Sydney
NSW, Australia

MontGas wrote:
Found an ECU my catch code is wafb its wafe, should work? its outta an au fairlane s1. according to the wrecker?

any thoughts?


Hmm the fairlane one would have traction control. Thats the only difference I can think of? Not sure if this would cause any problems.

To my knowledge the only difference between S1 XR8 185kw and 175kw AU V8's is the restrictive exhaust. I may very well be wrong but im 99% sure they both have the same cam specs and 19lb injectors.

 

_________________

Formerly LV XR5 Turbo, AU Fairmont Ghia V8 & EBII Fairmont I6.

Now......
Feb 2012 FG MK2 XR6 Turbo
- Manual
- Luxury Pack

Top
 Profile  
 
 
 Post subject: Re: AU v8 Problems, and Q's.
Posted: Mon Dec 14, 2009 5:53 pm 
Getting Side Ways
Offline

Age: 29

Posts: 4182

Joined: 30th May 2005

Ride: 1993 EB XR8

Location: BrisVegas
QLD, Australia

sd1800 wrote:
MontGas wrote:
Found an ECU my catch code is wafb its wafe, should work? its outta an au fairlane s1. according to the wrecker?

any thoughts?


Hmm the fairlane one would have traction control. Thats the only difference I can think of? Not sure if this would cause any problems.

To my knowledge the only difference between S1 XR8 185kw and 175kw AU V8's is the restrictive exhaust. I may very well be wrong but im 99% sure they both have the same cam specs and 19lb injectors.


My S1 has 19lb injectors, so cam specs is the question now

 

_________________

ILL60 - EF XR8, Sunroof, Ticky Kit, 19x8.5/19x11 TE37's, 347, AFr185's, TFS BoxRcustom converter, Hurst Quarterstick, huge billet cam.

51TER - DL LTD. Stock.

Top
 Profile  
 
 
 Post subject: Re: AU v8 Problems, and Q's.
Posted: Tue Dec 15, 2009 8:56 am 
Stock as a Rock
Offline

Age: 32

Posts: 118

Joined: 16th Dec 2008

Ride: EL fairmont

Location: Mid North Coast
NSW, Australia

i can only think the traction control would just throw up a code and shut it off, and send a message to the dash.

only 1 way to find out. will be picking it up Wednesday and chucking it straight in. Waf-Basic- Waf-Enhanced- im guessing the last letter in the catch code stands for?

according to redbook the fairlane ghia has 175kw engine so thumbs up so far, so long a tcs dosent start limp home mode.
Top
 Profile  
 
 
 Post subject: Re: AU v8 Problems, and Q's.
Posted: Tue Dec 15, 2009 11:20 am 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

The last letter is the calibration revision. Often you'll see EEC's with the last letter crossed out and a new one written next to it. It just means it's been reflashed with a cal update at some stage.
Btw cams are not different.
Some early AU's had smartlock instead of smartshield...this will pose a problem if you don't have the correct EEC.
Another way around your problem is to go inside the EEC and find the track that pin 43 goes to and solder a wire to that which you can then route outside the case to a separate single pin connector and connect to your harness....this wire should be shielded btw.
Top
 Profile  
 
 
 Post subject: Re: AU v8 Problems, and Q's.
Posted: Tue Dec 15, 2009 12:27 pm 
Tyre Shredder
Offline

Posts: 341

Joined: 5th Dec 2009

Location: Perth
WA, Australia

sd1800 wrote:
MontGas wrote:
Found an ECU my catch code is wafb its wafe, should work? its outta an au fairlane s1. according to the wrecker?

any thoughts?


Hmm the fairlane one would have traction control. Thats the only difference I can think of? Not sure if this would cause any problems.

To my knowledge the only difference between S1 XR8 185kw and 175kw AU V8's is the restrictive exhaust. I may very well be wrong but im 99% sure they both have the same cam specs and 19lb injectors.


Yep the forte v8 gets the stock 4.0 exhaust, motors are identical like you said.
Top
 Profile  
 
 
 Post subject: Re: AU v8 Problems, and Q's.
Posted: Thu Dec 17, 2009 1:00 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 404

Joined: 4th May 2007

Gallery: 8 images

Location: Noosa
QLD, Australia

My S1 Fairlane came witht he Blue 24lb injectors. I think i got a freak???

 

_________________

99 AU Fairlane Ghia V8 Black Leather, 19" ANZ 5+5's with 245/35 rubber
Full sound system. Extractors, Dual 2.25" exhaust.
Lowered on Tickford XR8 springs and shocks!!

Top
 Profile  
 
 
 Post subject: Re: AU v8 Problems, and Q's.
Posted: Thu Dec 17, 2009 2:00 pm 
Stock as a Rock
Offline

Age: 32

Posts: 118

Joined: 16th Dec 2008

Ride: EL fairmont

Location: Mid North Coast
NSW, Australia

Did it get the better extractors too?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 3  [ 35 posts ]  Go to page 1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 6:22 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names