Fordmods Logo

Black smoke - power drop off 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: Black smoke - power drop off
Posted: Thu Dec 11, 2008 11:13 am 
Oompa Loompa
Offline

Age: 48

Posts: 40

Joined: 30th Jan 2006

Ride: AU XR6 + EFF XR8

Location: melbourne
VIC, Australia

Hi there groovers. I got an EF 5 ltr and when i drop the foot, it makes good power up to about 2800 - 3000 rpm then it starts blowing black smoke out the a*** and loses power until i back off again. i have cleaned the Maf sensor, changed plugs and checked for vaccum leaks. all seems to be fine. anyone got a reason why this might be happening or has anyone had a simular problem? Oh yeah, i did notice the dizzy cap was a bit marked on the inside and the problem seems worse the hotter the engine gets. Any help greatly appreciated.
Thanks fella's and merry christmas to all

 

_________________

DUDE, if the tyres aint smok'n then somethings wrong

Top
 Profile  
 
 
Posted: Thu Dec 11, 2008 12:16 pm 
Oompa Loompa
Offline

Age: 32

Posts: 45

Joined: 15th Oct 2005

Ride: EA Fairmont

Location: Palmerston North
New Zealand

Every time I've ecounterd a problem similar to yours its been the HT leads. And they do sometimes get worse as they get hotter.
Also if you choose to test them with a multi meter before replacing them, be sure to twist and bend them while testing because the fault can be intermitant.

 

_________________

I caught you a delicious bass

Top
 Profile  
 
 
Posted: Thu Dec 11, 2008 12:21 pm 
Stock as a Rock
Offline

Posts: 178

Joined: 10th Sep 2008

Location: middle of the sticks
QLD, Australia

check your plugs, mine was doing the same, and i put new plugs in as well as leads and it made a huge difference
Top
 Profile  
 
 
Posted: Thu Dec 11, 2008 7:46 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 490

Joined: 10th Feb 2006

Ride: NF Fairlane

Location: Brisbane
QLD, Australia

chech for white powdery substance on your headers (tell tale signs of a crack)
This would be telling your oxygen sensor that motors running lean and dumping in more fuel causing black smoke

also check oxygen sensor is working properly by the way

Black smoke is usualyy rich fuel so either computers getting tricked into supplying more fuel into motor or your injectors are faulty and staying open

 

_________________

If you don't do it whilst your livin, you aint got no bloody chance when your dead!!!

Top
 Profile  
 
 
Posted: Thu Dec 11, 2008 9:36 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2450

Joined: 5th Nov 2004

Gallery: 1 images

Ride: NL V8 Fairlane

Location: Sydney
NSW, Australia

Not enough crankcase ventilation? Check/replace PCV valve and hoses to intake manifold and the one from tb to oil filler. Excessive blow by..

 

_________________

There are 10 types of people in this world.
Those who know binary and those who don't.

Top
 Profile  
 
 
Posted: Thu Dec 11, 2008 11:57 pm 
Stock as a Rock
Offline
User avatar

Age: 31

Posts: 150

Joined: 10th Mar 2008

Ride: ED EF and AU V8s

Location: Perth
WA, Australia

hmm,

have you checked the timing?

could be out,

 

_________________

Too many cars atm

ED sprint
EF Fairmont V8
AU ghia V8

Top
 Profile  
 
 
Posted: Fri Dec 12, 2008 7:35 am 
Oompa Loompa
Offline

Age: 48

Posts: 40

Joined: 30th Jan 2006

Ride: AU XR6 + EFF XR8

Location: melbourne
VIC, Australia

nicskitz wrote:
hmm,

have you checked the timing?

could be out,


Thanks man. Checked changed plugs and leads today and yes the timing was out a fair bit. She is pulling sweet now right through the rev range

 

_________________

DUDE, if the tyres aint smok'n then somethings wrong

Top
 Profile  
 
 
Posted: Fri Dec 12, 2008 7:38 am 
Oompa Loompa
Offline

Age: 48

Posts: 40

Joined: 30th Jan 2006

Ride: AU XR6 + EFF XR8

Location: melbourne
VIC, Australia

TickXR wrote:
chech for white powdery substance on your headers (tell tale signs of a crack)
This would be telling your oxygen sensor that motors running lean and dumping in more fuel causing black smoke

also check oxygen sensor is working properly by the way

Black smoke is usualyy rich fuel so either computers getting tricked into supplying more fuel into motor or your injectors are faulty and staying open


thanks mate. i have changed plugs, leads and set the timing but is there any way of checking the oxygen sensors? I got 200+Kays and they are most likey on thier way out anyway

 

_________________

DUDE, if the tyres aint smok'n then somethings wrong

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 5:10 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names