Fordmods Logo

car cutting out ba xr8 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: car cutting out ba xr8
Posted: Fri Dec 28, 2007 6:55 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 2198

Joined: 8th Nov 2004

Ride: EL Ghia - XF Ego 302 Clevo

Location: Shit Creek
WA, Australia

ok, so i changed the headlight globe in the xr8 and had to disconnect the battery, when i drove it it cut out twice shortly after driving it, then it was fine for a couple of days, but just then it cut out, could it still possibly be still learning how to drive again after such a long break?

cheers

 

_________________

Team EGO

Top
 Profile  
 
 
Posted: Fri Dec 28, 2007 8:59 pm 
Getting Side Ways
Offline

Age: 36

Posts: 9453

Joined: 9th Nov 2004

Gallery: 4 images

Ride: Fordrunner 5.0 Turbo

Location: Wollongong
NSW, Australia

Theres a reason why the NSW police force canned their whole fleet of XR8's. They used to cut out almost every time a U turn was performed at the start of a pursuit.
Top
 Profile  
 
 
Posted: Fri Dec 28, 2007 9:03 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

xcabbi wrote:
Theres a reason why the NSW police force canned their whole fleet of XR8's. They used to cut out almost every time a U turn was performed at the start of a pursuit.


yeah it was something to do with the alternators or something along them lines,, all the accessories etc etc

ask ya ford dealer about it or wait maybe a member has had similiar drama

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
Posted: Fri Dec 28, 2007 9:08 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 2198

Joined: 8th Nov 2004

Ride: EL Ghia - XF Ego 302 Clevo

Location: Shit Creek
WA, Australia

i sure hope so, its only just started behaving like this since i disconnected the battery

 

_________________

Team EGO

Top
 Profile  
 
 
Posted: Wed Jan 02, 2008 3:47 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 2198

Joined: 8th Nov 2004

Ride: EL Ghia - XF Ego 302 Clevo

Location: Shit Creek
WA, Australia

ARGGGGGG just did it again pulling into driveway, this is worrying as all steering disappears, luckily its happened on quiet streets and not on any main roads

 

_________________

Team EGO

Top
 Profile  
 
 
Posted: Wed Jan 02, 2008 3:57 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

My Guess goes along the lines of not having learned Idle speed.

The Police canned their LPG fleet because they would stall. Still the same theory for me.

Wonder if there is a correct procedure, like there was on E-Series
Top
 Profile  
 
 
Posted: Wed Jan 02, 2008 4:08 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 2198

Joined: 8th Nov 2004

Ride: EL Ghia - XF Ego 302 Clevo

Location: Shit Creek
WA, Australia

yeah its definately something to do with idle cos its happening and very low speeds, and when slowing right down

 

_________________

Team EGO

Top
 Profile  
 
 
Posted: Wed Jan 02, 2008 4:31 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

maybe the only thing i can recommend to go to ya local ford dealer and i assume they would dianoise it and maybe retify the problem or problems,, you didn't short a fuse or killed a relay in the car it might be even as simple as that.

Or maybe disconnect the battery again and let it site and then make sure no accessories or doors are open etc etc..... and reconnect the battery and let it idle maybe that will let it learn the idle and that again...

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
Posted: Tue Jun 10, 2008 1:06 am 
Fordmods Newbie
Offline

Age: 38

Posts: 6

Joined: 9th Feb 2008

Power: 138 rwkw

Location: Melbourne
VIC, Australia

Nigel wrote:
My Guess goes along the lines of not having learned Idle speed.

The Police canned their LPG fleet because they would stall. Still the same theory for me.

Wonder if there is a correct procedure, like there was on E-Series


So what was the E-Series fix? I have a mate with a similar problem with his NL 5.0 Fearlane
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 8:50 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names