Fordmods Logo

car wont start!!!!!!! is smart lock the cause??? 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: car wont start!!!!!!! is smart lock the cause???
Posted: Thu Oct 22, 2009 5:54 pm 
Stock as a Rock
Offline

Posts: 117

Joined: 7th May 2008

Location: ipswich
QLD, Australia

ok here is the problem: my car wont start....... it turns over but no spark. fuel pump primes when ignition is switched on but doesnt appear to have power to the coil hence not sparking. also button for central lockin doesnt work.

here is what happened. over the weekend a light in the interior stayed on, the one beside the ignition barrel. it flattened the battery when i went to start it didnt have enough power to start it. so i charged it over night, it turns over but not firing!!!!

really would appriciate some input!!!

the car is a 97 modle xh ute with windsor
Top
 Profile  
 
 
 Post subject: Re: car wont start!!!!!!! is smart lock the cause???
Posted: Thu Oct 22, 2009 6:33 pm 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

xhon20s wrote:
ok here is the problem: my car wont start....... it turns over but no spark. fuel pump primes when ignition is switched on but doesnt appear to have power to the coil hence not sparking. also button for central lockin doesnt work.

here is what happened. over the weekend a light in the interior stayed on, the one beside the ignition barrel. it flattened the battery when i went to start it didnt have enough power to start it. so i charged it over night, it turns over but not firing!!!!

really would appriciate some input!!!

the car is a 97 modle xh ute with windsor

check fuses,then spark on plugs----my tfi module karked it on sunday morning

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
 
 Post subject: Re: car wont start!!!!!!! is smart lock the cause???
Posted: Thu Oct 22, 2009 6:35 pm 
Stock as a Rock
Offline

Posts: 117

Joined: 7th May 2008

Location: ipswich
QLD, Australia

fuses seem to be fine

there is no spark n looks to be no power to coil
Top
 Profile  
 
 
 Post subject: Re: car wont start!!!!!!! is smart lock the cause???
Posted: Thu Oct 22, 2009 6:35 pm 
Stock as a Rock
Offline

Posts: 117

Joined: 7th May 2008

Location: ipswich
QLD, Australia

fuses seem to be fine

there is no spark n looks to be no power to coil
Top
 Profile  
 
 
 Post subject: Re: car wont start!!!!!!! is smart lock the cause???
Posted: Thu Oct 22, 2009 6:36 pm 
Stock as a Rock
Offline

Posts: 117

Joined: 7th May 2008

Location: ipswich
QLD, Australia

tfi modual is fairly new
Top
 Profile  
 
 
 Post subject: Re: car wont start!!!!!!! is smart lock the cause???
Posted: Thu Oct 22, 2009 6:40 pm 
Stock as a Rock
Offline

Posts: 117

Joined: 7th May 2008

Location: ipswich
QLD, Australia

update!!!

there is power to the coil

both sides im pretty sure that is normal

but then if there is power to the coil and stil no spark then it must either be the tfi or that there is no power to the dizzy( will check that in a sec)


also y wouldnt the smartlock be working(central lockin)?
Top
 Profile  
 
 
 Post subject: Re: car wont start!!!!!!! is smart lock the cause???
Posted: Thu Oct 22, 2009 9:25 pm 
Getting Side Ways
Offline

Age: 48

Posts: 419

Joined: 16th Jan 2005

Ride: EF Ghia 5.0

Location: Adelaide
SA, Australia

I've had a dead ECU recently. My car was cranking, had fuel and spark, but no injector pulse.

Try swapping yours out with a known good one and see what happens. TFI module and Hall Effect sensor in dizzy are other usual suspects. It does sound like Smartlock if your CL isn't working. Grab another BEM for a try.

Mike

 

_________________

EF Ghia 5.0 - XR8 in a tuxedo....classy, low and loud

Bordeaux Purple, Tickford kit, slammed, 18" BA XR8's, EL Ghia chrome, full leather, Pioneer audio, C&C, ABS, LSD, Crane cam, GT40P heads, high flow cats, Genie extractors, lots of woodgrain, chrome and interior lights!

Top
 Profile  
 
 
 Post subject: Re: car wont start!!!!!!! is smart lock the cause???
Posted: Thu Oct 22, 2009 11:37 pm 
Stock as a Rock
Offline

Age: 31

Posts: 156

Joined: 16th Oct 2009

Gallery: 1 images

Ride: 98 EL xr8

Location: Brisbane
QLD, Australia

mine is having the same kinda problem... it will crank but wont start... i am going to try my spare key and see what happens there...

is your car got an idle problem ??

 

_________________

NO longer own a car... but my work ute is a falcon..

current rides
Harley Fatboy 05
Custom shadow 07
Sportster 02

Top
 Profile  
 
 
 Post subject: Re: car wont start!!!!!!! is smart lock the cause???
Posted: Thu Oct 22, 2009 11:44 pm 
Stock as a Rock
Offline

Posts: 117

Joined: 7th May 2008

Location: ipswich
QLD, Australia

it was normal up until the battery died then had to charge it
Top
 Profile  
 
 
 Post subject: Re: car wont start!!!!!!! is smart lock the cause???
Posted: Fri Oct 23, 2009 8:34 am 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

xhon20s wrote:
it was normal up until the battery died then had to charge it

mine,i went to the tip and backed the trailer into the yard at home,went forward 3 mtrs and dead,everything worked but wont run.i thought the battery was below 12vts,so i jumped it-no start.towed it to a gas expert and found the tfi module was dead,check for spark on the leads and all fuses,fuel pump working.

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
 
 Post subject: Re: car wont start!!!!!!! is smart lock the cause???
Posted: Fri Oct 23, 2009 8:46 am 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

i think if your getting power to both sides of the coil ? i think your tfi has died?
Top
 Profile  
 
 
 Post subject: Re: car wont start!!!!!!! is smart lock the cause???
Posted: Fri Oct 23, 2009 11:22 am 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 1093

Joined: 29th Nov 2004

Gallery: 15 images

Ride: BA Ford Fairlane V8

Location: Lower Hunter Valley
NSW, Australia

Hmm, one question. Do your interior lights still come on? If not, replace interior light fuse and car will start. Smartlock powers up from the same circuit.

 

_________________

Interested in a fair go for the Hunter-New England area of NSW?

Top
 Profile  
 
 
 Post subject: Re: car wont start!!!!!!! is smart lock the cause???
Posted: Mon Oct 26, 2009 2:32 pm 
Stock as a Rock
Offline

Age: 33

Posts: 100

Joined: 7th Feb 2009

Ride: EL Fairmont Ghia

Location: Gold Coast
QLD, Australia

i have same problem with my eb xr6 battery went flat from leaving ignition on, after charging battery car wouldn't start, its has very weak spark now and is flooding trying to strart it, iv checked and replaced everything including coil, distributer, tfi, fuses, fusable links all plugs all except ecu car still will not start. I saw an auto electrician today he said it is a common problem on early model smart lock cars the ecu goes into imobleiser mode stopping car from starting can be fixed
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 6:24 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names