Fordmods Logo

Car wont start today, starter motor fine, just wont go! 

 

Page 1 of 1 [ 14 posts ] 

 
 Post subject: Car wont start today, starter motor fine, just wont go!
Posted: Wed Apr 19, 2006 2:50 pm 
Oompa Loompa
Offline

Age: 34

Posts: 37

Joined: 23rd Feb 2006

Ride: EF II Futura 5.0

Location: Melbourne
VIC, Australia

Hi everyone, just tried to go to the shops before, turned the key, starter motor went alright, but engine never fired! seemed like it was trying, but best it could do was to jump up a couple of revs on the tacho then die again. Ive never had problems starting it before. Any ideas - its an EF II futura 5 liter btw. Ony had it about 3 months :(
Top
 Profile  
 
 
Posted: Wed Apr 19, 2006 2:56 pm 
Oompa Loompa
Offline

Age: 34

Posts: 37

Joined: 23rd Feb 2006

Ride: EF II Futura 5.0

Location: Melbourne
VIC, Australia

just tried again now, its started this time, so all happy. Any ideas why this may have happened though? there was a heavy smell of petrol after i started it, but its an auto and i hadnt touched the accelerator at first so cant see how it may have flooded - im no genius when it comes to cars if you havent noticed - but im learning.
Top
 Profile  
 
 
Posted: Wed Apr 19, 2006 3:16 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 413

Joined: 30th May 2005

Gallery: 10 images

Ride: EB

Location: Wangaratta
VIC, Australia

my sis had this problem in her eb it was fuel leak wasnt getting enough fuel to start and less u tap down on the gas a few times untill she got the leak fixed was just a split hose

 

_________________

Lukey Extractors 2.5" Exhaust 3.23:1 Diff 17" BA XR8 Alloys

Top
 Profile  
 
 
Posted: Wed Apr 19, 2006 3:33 pm 
Getting Side Ways
Offline

Posts: 1162

Joined: 19th Jun 2005

Location: perth sor
WA, Australia

simple answer, but take it to ford n see if it reported an error code?

 

_________________

current ride: worn out chuck taylors

Top
 Profile  
 
 
Posted: Wed Apr 19, 2006 4:38 pm 
Oompa Loompa
Offline

Age: 34

Posts: 37

Joined: 23rd Feb 2006

Ride: EF II Futura 5.0

Location: Melbourne
VIC, Australia

yeah thanks for that - got to the shops, started fine again when i left thankfully! Might take it to ford tomorrow. I want to get the injectors cleaned out too so might see about doing that at the same time. Its using a bit of fuel - always been about 16 liters/100km (suburbs and freeway) on unleaded since i got it, and i dont drive it that hard.
Top
 Profile  
 
 
Posted: Wed Apr 19, 2006 4:48 pm 
Smokin em up
Offline

Age: 30

Posts: 259

Joined: 4th Apr 2006

Gallery: 12 images

Ride: 2002 XR8 manual

Location: Laurieton
NSW, Australia

Thats pretty thirsty, i do a fair bit of around town driving... and some freeway.. and my Trip computer says 12.4 / 100km. And thats not being light on the pedal :P

 

_________________

AU XR8 manual.

Top
 Profile  
 
 
Posted: Wed Apr 19, 2006 5:02 pm 
Oompa Loompa
Offline

Age: 34

Posts: 37

Joined: 23rd Feb 2006

Ride: EF II Futura 5.0

Location: Melbourne
VIC, Australia

yeah i rekon it is a bit high. As far as i know its not modded in any way. recently changed the oil, and coolant, always drive in economy mode. im not sure why its so high, but hopefully when i clean the injectors it will be a bit better. from reading other forums a new exhaust system may help economy or at least make it go better without using more fuel so plan on doing that. just gotta wait for this years tax return. :D
Top
 Profile  
 
 
 Post subject: Car wont start today, starter motor fine, just wont go!
Posted: Thu Apr 20, 2006 1:53 am 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

sounds like you have plenty gas, but no spark-check distributor cap for arc build up, inside the cap-scrap the junk off,clean tip of rotor button-be carefull to replace and reseat the same as before.check or replace the spark plug leads---also replace fuel line filter, afterwards clean injectors. :roll: :roll:

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
 
 Post subject: Car wont start today, starter motor fine, just wont go!
Posted: Thu Apr 20, 2006 1:54 am 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

sounds like you have plenty gas, but no spark-check distributor cap for arc build up, inside the cap-scrap the junk off,clean tip of rotor button-be carefull to replace and reseat the same as before.check or replace the spark plug leads---also replace fuel line filter, afterwards clean injectors. :roll: :roll:

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
 
Posted: Thu Apr 20, 2006 2:46 pm 
Oompa Loompa
Offline

Age: 34

Posts: 37

Joined: 23rd Feb 2006

Ride: EF II Futura 5.0

Location: Melbourne
VIC, Australia

wont start at all today. have cleaned distributor connections. got a mate over, we have checked the leads for sparks, tried two of them and no spark. have checked the resistance in the coil and got abuot 1.2 ohms which according to the manual i have should be between .41 and .43, the book doesnt say wether this means that its stuffed. might use one of my racv call outs to have a look at it
Top
 Profile  
 
 
Posted: Thu Apr 20, 2006 2:47 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 1040

Joined: 5th Nov 2004

Gallery: 5 images

Ride: EA Fairmont Ghia

Location: Melbourne
VIC, Australia

For all the bits that could be wrong unless you want to test the TFI etc, call out the RACV let them do hard work and get some of the $$'s you pay back.

 

_________________

Full working BA Shifter now upgraded to BF Shifter.
BA headlight inserts in my EA headlights.

Top
 Profile  
 
 
Posted: Thu Apr 20, 2006 3:11 pm 
Oompa Loompa
Offline

Age: 34

Posts: 37

Joined: 23rd Feb 2006

Ride: EF II Futura 5.0

Location: Melbourne
VIC, Australia

on hold to racv now. guy on phone thinks could be ignition module - says common problem with the fords. gonna get guy over to look at it now, or in 4 hous - damn racv, been on hold about 5-10 min, hate to think how long it will take them to get here!
Top
 Profile  
 
 
Posted: Thu Apr 20, 2006 3:16 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 1040

Joined: 5th Nov 2004

Gallery: 5 images

Ride: EA Fairmont Ghia

Location: Melbourne
VIC, Australia

I suspect TFI or Coil, but the guy should hit the nail on the head pretty quick, for free why not.

 

_________________

Full working BA Shifter now upgraded to BF Shifter.
BA headlight inserts in my EA headlights.

Top
 Profile  
 
 
Posted: Thu Apr 20, 2006 6:32 pm 
Oompa Loompa
Offline

Age: 34

Posts: 37

Joined: 23rd Feb 2006

Ride: EF II Futura 5.0

Location: Melbourne
VIC, Australia

first racv man came, said couldnt do anything coz car was parlty dismantled, part of their policy, and that this was counted as one of my call outs for the year. I made a complaint coz wasnt told this by the first guy i talked to on the phone when he was trying to tell me what was wrong and who then put me through to roadside assist (after i told him i had the car partly pulled apart, so hopefully will get my call out back. put the car back together and called them again, guy came and said that it was firing ok, checked the fuel pump and told me that the engine was flooding and i need new spark plugs. and once i get them to take it for a diganostic test to find out why its flooding. so thats tomorrows mission. good thing im on uni holidays and dont need the car. any ideas why THIS may be happening?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 14 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 12:35 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names