Fordmods Logo

Idle woes on my wagon 


Page 1 of 1 [ 1 post ] 

 Post subject: Idle woes on my wagon
Posted: Fri Sep 05, 2008 12:12 pm 
Getting Side Ways
User avatar

Age: 42

Posts: 1093

Joined: 29th Nov 2004

Gallery: 15 images

Ride: BA Ford Fairlane V8

Location: Lower Hunter Valley
NSW, Australia

Yeah yeah, I've done a search.......

My wagon runs on duel fuel. Since doing the cam, the motor is idling OK on LPG and then it starts to surge until it conks out. Everything is good while it runs on petrol so this is gas related, sort of.

You see, when I converted my ED to run a EECV ECU, the problem is much much worse. Another strange thing is when I start it up first thing in the morning, whether it be gas or petrol, the motor will rev to 2k for a few seconds before settling down to a 900- 1k idle.

I've set the TPS, also done the base idle as well. Very very frustrating because this is a real pain while driving in town with the thing stalling all the time. Before I finish, this only does this on LPG.



Interested in a fair go for the Hunter-New England area of NSW?

Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 13 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Sat Oct 22, 2016 3:06 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names