Fordmods Logo

info on nc 5.0lt missing bit....BAP SENSOR!!!!! 

 

Page 1 of 2 [ 19 posts ] Go to page 1, 2  Next

 
 Post subject: info on nc 5.0lt missing bit....BAP SENSOR!!!!!
Posted: Sat Sep 15, 2007 8:12 pm 
Getting Side Ways
Offline
User avatar

Posts: 1603

Joined: 7th Nov 2004

Gallery: 5 images

Ride: v6 anniversary accord

Location: kempsey
NSW, Australia

well guys my new toy is an nc 5.0lt and i have a few issues i need to sort out...it seems to be missing,and im a dummy so i dont know wot it is called or for,the black module box thing that bolts onto the back of the firewall on the passenger side...it has a electrical type plug and a vaccuum type house...vague i know but my father in laws has it but mine is missing...i need to know wot it is?wot it does?and why it would be missing..

im asking because i got a sneaking suspision its using fuel..ive only had it a few days but the trip meter goes up as you idle..its at 16.5 but then drive for 5 mins and it drops..

i need to sort it out and am wondering if the missing bit is the cause
or
i have a f**k trip pooter
or there is another drama.
cheers guys.

 

_________________

'WALKER f**k MY WIFE AND ALL I GOT WAS THIS s**t SIGGIE'

Last edited by iam death on Sun Sep 16, 2007 5:41 am, edited 2 times in total.

Top
 Profile  
 
 
Posted: Sat Sep 15, 2007 9:13 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2449

Joined: 5th Nov 2004

Ride: Falcon EB-s

Location: Manjimup
WA, Australia

the trip computer goes up because youre using fuel for zero kays. So litres per hundred kilometres would be huge. The black box would be a map sensor. Yours probably has a maf sensor.

 

_________________

The problem with America is stupidity. I'm not saying there should be a capital punishment for stupidity, but why don't we just take the safety labels off of everything and let the problem solve itself?
Image

Top
 Profile  
 
 
Posted: Sat Sep 15, 2007 9:29 pm 
Getting Side Ways
Offline
User avatar

Posts: 1603

Joined: 7th Nov 2004

Gallery: 5 images

Ride: v6 anniversary accord

Location: kempsey
NSW, Australia

so does that mean im missing my MAF sensor...cos as i said the father inlaws 5.0lt nc has it and mine does it....
if it is the maf,wot does it do?
and why the f**k wouldnt it be there?
do i need it?

also why when idling does it say im using 99.9lts instant?

 

_________________

'WALKER f**k MY WIFE AND ALL I GOT WAS THIS s**t SIGGIE'

Top
 Profile  
 
 
Posted: Sat Sep 15, 2007 9:39 pm 
Fordmods Junkie
Offline
User avatar

Posts: 2839

Joined: 6th Nov 2004

Gallery: 50 images

Ride: MYSTERY EL's & Maverick LWB

Power: 198 rwkw

Location: parramatta
NSW, Australia

Bap sensor champ

BAP for 5 L
MAP for 4 L

 

_________________

Chance Favors The Prepared Mind !
For Sale : EL Fairmont 4L 5spd offers, AU Fairlane Ghia 4L vct Stock no mods $3.5k ono
Image

Top
 Profile  
 
 
Posted: Sun Sep 16, 2007 5:43 am 
Getting Side Ways
Offline
User avatar

Posts: 1603

Joined: 7th Nov 2004

Gallery: 5 images

Ride: v6 anniversary accord

Location: kempsey
NSW, Australia

SO WOT IS IT?
WHY WOULD IT BE MISSING?
AND DO I NEED ONE?

 

_________________

'WALKER f**k MY WIFE AND ALL I GOT WAS THIS s**t SIGGIE'

Top
 Profile  
 
 
Posted: Sun Sep 16, 2007 1:29 pm 
Getting Side Ways
Offline
User avatar

Posts: 1603

Joined: 7th Nov 2004

Gallery: 5 images

Ride: v6 anniversary accord

Location: kempsey
NSW, Australia

anyone

 

_________________

'WALKER f**k MY WIFE AND ALL I GOT WAS THIS s**t SIGGIE'

Top
 Profile  
 
 
Posted: Sun Sep 16, 2007 1:57 pm 
Fordmods Junkie
Offline
User avatar

Posts: 2839

Joined: 6th Nov 2004

Gallery: 50 images

Ride: MYSTERY EL's & Maverick LWB

Power: 198 rwkw

Location: parramatta
NSW, Australia

i just had a look in my engine bay and there isnt 1 there
wierd i think

 

_________________

Chance Favors The Prepared Mind !
For Sale : EL Fairmont 4L 5spd offers, AU Fairlane Ghia 4L vct Stock no mods $3.5k ono
Image

Top
 Profile  
 
 
Posted: Sun Sep 16, 2007 2:34 pm 
Getting Side Ways
Offline
User avatar

Posts: 1603

Joined: 7th Nov 2004

Gallery: 5 images

Ride: v6 anniversary accord

Location: kempsey
NSW, Australia

mmmmm ive looked at 2 nc v8 today and they both have em..

 

_________________

'WALKER f**k MY WIFE AND ALL I GOT WAS THIS s**t SIGGIE'

Top
 Profile  
 
 
Posted: Sun Sep 16, 2007 6:25 pm 
Smokin em up
Offline
User avatar

Posts: 266

Joined: 16th Feb 2007

Photo would help.
Top
 Profile  
 
 
Posted: Sun Sep 16, 2007 7:27 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

The EB 1's had BAP sensors AND MAF's..
It's the same sensor thats used on 6 cylinders...
Its used to read Barometric pressure...
Not inlet manifold pressure...
It was on early 5.0 efi V8's and was fitted to firewall above air conditioning pipe through firewall, about the same colation as 6 cylinders...

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
 
 Post subject: Re: info on nc 5.0lt missing bit....BAP SENSOR!!!!!
Posted: Sun Sep 16, 2007 11:09 pm 
Technical Contributor
Offline

Age: 50

Posts: 3227

Joined: 12th Feb 2007

Gallery: 10 images

Ride: Falcon

Power: 113 rwkw

Location: your mums
NSW, Australia

iam death wrote:
well guys my new toy is an nc 5.0lt and i have a few issues i need to sort out...it seems to be missing,and im a dummy so i dont know wot it is called or for,the black module box thing that bolts onto the back of the firewall on the passenger side...it has a electrical type plug and a vaccuum type house...vague i know but my father in laws has it but mine is missing...i need to know wot it is?wot it does?and why it would be missing..

im asking because i got a sneaking suspision its using fuel..ive only had it a few days but the trip meter goes up as you idle..its at 16.5 but then drive for 5 mins and it drops..

i need to sort it out and am wondering if the missing bit is the cause
or
i have a f**k trip pooter
or there is another drama.
cheers guys.


when MRE-50L was over my place today he was taling about this and he looked on his v8 and i did the same on my car no box or hose there.

 

_________________

BANNED

Top
 Profile  
 
 
Posted: Mon Sep 17, 2007 12:26 pm 
Getting Side Ways
Offline
User avatar

Posts: 1603

Joined: 7th Nov 2004

Gallery: 5 images

Ride: v6 anniversary accord

Location: kempsey
NSW, Australia

i got the holes where they were...but no box...i wonder wot the go is????

 

_________________

'WALKER f**k MY WIFE AND ALL I GOT WAS THIS s**t SIGGIE'

Top
 Profile  
 
 
Posted: Mon Sep 17, 2007 12:44 pm 
Site Admin
Offline
User avatar

Age: 34

Posts: 8831

Joined: 18th Dec 2002

Gallery: 6 images

Ride: AUII V8 LTD

Power: 270 rwkw

Location: Sydney
NSW, Australia

iam death wrote:
i got the holes where they were...but no box...i wonder wot the go is????


As said earlier, they deleted the BAP sensor after EBI. EBII onwards had no BAP sensor!

Being the same firewall, the holes remained for the 6cyl variants for MAP mounting.

 

_________________

WAG363: AUII LTD Supercharged 363 Dart Stroker [Supercharged 363 LTD Build]
WAGGIN: 2012 Volkswagen Passat Wagon - V6 4Motion.

Top
 Profile  
 
 
Posted: Mon Sep 17, 2007 1:00 pm 
Technical Contributor
Offline

Age: 50

Posts: 3227

Joined: 12th Feb 2007

Gallery: 10 images

Ride: Falcon

Power: 113 rwkw

Location: your mums
NSW, Australia

Waggin wrote:
iam death wrote:
i got the holes where they were...but no box...i wonder wot the go is????


As said earlier, they deleted the BAP sensor after EBI. EBII onwards had no BAP sensor!

Being the same firewall, the holes remained for the 6cyl variants for MAP mounting.


mine is a EB1

 

_________________

BANNED

Top
 Profile  
 
 
Posted: Mon Sep 17, 2007 1:54 pm 
Getting Side Ways
Offline
User avatar

Posts: 1603

Joined: 7th Nov 2004

Gallery: 5 images

Ride: v6 anniversary accord

Location: kempsey
NSW, Australia

so is mine.....the plug is there...lol...

 

_________________

'WALKER f**k MY WIFE AND ALL I GOT WAS THIS s**t SIGGIE'

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 19 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 9:25 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names