Fordmods Logo

Leaking from Sump bolt... :( 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Leaking from Sump bolt... :(
Posted: Fri Mar 06, 2009 10:54 pm 
Stock as a Rock
Offline

Posts: 181

Joined: 7th Dec 2007

Location: sydney
NSW, Australia

I recently changed the oil in the 93 NC Fairlane V8..

I was turning it to tighten it up but it sort of kept turning...Seems the thread is sort of gone..

It still is pretty tight on but the next night I noticed a drop of oil at the bottom of the sump bolt...cleaned it up...

Next night there is another drop there..

How can I fix this? Washer?... I think the thread is gone so I dont know if it will help much..

 

_________________

Gone to a better place

Top
 Profile  
 
 
 Post subject: Re: Leaking from Sump bolt... :(
Posted: Fri Mar 06, 2009 11:07 pm 
Getting Side Ways
Offline

Age: 34

Posts: 756

Joined: 21st Nov 2005

Gallery: 25 images

Ride: 1999 AU futura

Location: griffith
NSW, Australia

Drain the oil out again.Get an appropriate tap to suit and retap the hole and replace the sump plug.
When fitting the new sump plug use an aluminium washer and also some thread tape on the thread or some sealant.And the do it up normally not too tight where you would swing off it and not too loose just little more than a nip.

 

_________________

COMING SOON,XD WITH A TURBO...CLEVO STYLE

Top
 Profile  
 
 
 Post subject: Re: Leaking from Sump bolt... :(
Posted: Fri Mar 06, 2009 11:17 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

The V8's used a plastic ( nylon ) sump plug washer. Just go to Repco or similar and get a new sump plug. The sump plugs are soft, and the thread in the sump are hard.
Don't over tighten it, it is a plug, it's not holding the crank in.
The original sump plug had a 7/8" head, and replacements usually have a 3/4" head. They have a 1/2" UNF thread.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
 Post subject: Re: Leaking from Sump bolt... :(
Posted: Sat Mar 07, 2009 1:14 am 
Getting Side Ways
Offline
User avatar

Posts: 1043

Joined: 7th Feb 2005

Location: Canberra
ACT, Australia

I wouldnt use teflon thread tape on any part of the oil system in a car, if a bit of the tape get in the engine it will block the oil pump.

 

_________________

1993 ED XR6 5speed Polynesian Green. Project car.

1998 EL XR8 Auto Hot Chilli Red. New daily and project

Top
 Profile  
 
 
 Post subject: Re: Leaking from Sump bolt... :(
Posted: Sat Mar 07, 2009 6:26 am 
Technical Contributor
Offline
User avatar

Age: 34

Posts: 4355

Joined: 14th Dec 2005

Gallery: 36 images

Ride: Fairlane

Location: Newy
NSW, Australia

Yep dont uyse thread tape!

Get a tap, and re tap it out, get new plug from parts joint, use a bit of sealant on plug and whack it back in.

let sealant set for a while before putting oil back in engine.

 

_________________

The Lane Lives.... Finally!!!!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 9:13 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names