Fordmods Logo

LIMP mode 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: LIMP mode
Posted: Mon Jul 03, 2006 11:27 am 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1938

Joined: 10th Nov 2004

Gallery: 31 images

Ride: G6E TURBO

Location: THE DRUITT
NSW, Australia

can timing put the auto box into limp mode?

 

_________________

MEMBER 1390

Top
 Profile  
 
 
Posted: Mon Jul 03, 2006 12:39 pm 
Site Admin
Offline
User avatar

Age: 34

Posts: 8831

Joined: 18th Dec 2002

Gallery: 6 images

Ride: AUII V8 LTD

Power: 270 rwkw

Location: Sydney
NSW, Australia

No, dont think so!

 

_________________

WAG363: AUII LTD Supercharged 363 Dart Stroker [Supercharged 363 LTD Build]
WAGGIN: 2012 Volkswagen Passat Wagon - V6 4Motion.

Top
 Profile  
 
 
 Post subject: Lord knows?
Posted: Tue Jul 04, 2006 9:39 am 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1938

Joined: 10th Nov 2004

Gallery: 31 images

Ride: G6E TURBO

Location: THE DRUITT
NSW, Australia

Well this morning no probs only after a week running with LIMP mode & last night on the way home the engine almost died twice but then it went fine but this is scary s**t while driving at 110km on the M7.
Any Ideas?

 

_________________

MEMBER 1390

Top
 Profile  
 
 
Posted: Tue Jul 04, 2006 11:30 am 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Do a Self Test.

Pete.
Top
 Profile  
 
 
Posted: Tue Jul 04, 2006 12:13 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Not only self test the ECU, but do the TCM as well.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Thu Jul 06, 2006 9:46 am 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1938

Joined: 10th Nov 2004

Gallery: 31 images

Ride: G6E TURBO

Location: THE DRUITT
NSW, Australia

Yesterday I went to a transmssion place & they hooked a snap on computer up aswell as a BTR toggle switch.
The snap on said I was running lean on the right hand side & the EGR says not enough pressure is that due (i.e) hole in exhuast & extractors?

The autobox well it needs a new selector switch.

 

_________________

MEMBER 1390

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 9:20 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names