Fordmods Logo

MAF's & TB's 

 

Page 4 of 4 [ 47 posts ] Go to page Previous  1, 2, 3, 4

 
Posted: Sat May 21, 2005 11:51 am 
Smokin em up
Offline

Age: 64

Posts: 225

Joined: 9th Nov 2004

Ride: EDV8 Fairmont

Location: perth
WA, Australia

Still on the qn on MAFs.
Is there any difference in the pinouts on an ED (oval plug) MAF sensor and that of AU style (rectangular plug).
Someone may have mentioned they are different and the wires should be connected in reverse order.

Richie.

 

_________________

1993 ED F/mont 5.0L, Auto, Edelbrock RPM's, CompCam XE276HR, Crane Gold Race 1.7's, Edelbrock Performer, 75mm T/B, MAP, 42lb , GenIII coils, PH4000's , Twin 2.5", Thermos & underspeeds, 3.7 LSD, 2800 stall and MoTec M800, 372fwhp @ 5400rpm & 387 ft-lb @ 4400 rpm.

Top
 Profile  
 
 
Posted: Sat May 21, 2005 6:38 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1440

Joined: 7th Nov 2004

Ride: 320kw BA XR8

Location: Adelaide
SA, Australia

They aren't really reversed, its just the AU plug is different and if you convert the wiring loom over you need to pay attention.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 4 of 4  [ 47 posts ]  Go to page Previous  1, 2, 3, 4

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 12:06 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names