Fordmods Logo

missing 5l 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: missing 5l
Posted: Sun Mar 19, 2006 10:27 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 1085

Joined: 6th Nov 2004

Ride: BF XR Turbo

Location: Castle Hill
NSW, Australia

gday,
i got a new car the other day 5l el ghia :)
anyway, ive noticed there is a bit of a miss at light throttle.. also the brakes are s**t, but i think that may be another issue

i havent had alot of time to chase it, but there is no obvious vac leaks and she has 21"of mercury at idle which im told is spot on..
the car idles perfect runs great when you get up it, but if your just lightly accelerating it misses and stumbles (most of the time)


any thoughts?
i havent had a chance to service her yet, planned for tuesday, however i did pull the MAF out and its nice and clean

-mitch

 

_________________

BF XR6T 6spd Auto. 60lb injectors, Hybrid Cooler, Custom Piping, Custom Surge Tank, Actuator.

12.3 @ 114

Top
 Profile  
 
 
Posted: Sun Mar 19, 2006 1:03 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

plugs/leads and filters

air and fuel filter
then do the oil and oil filter once these are done you know when they were done and with what brands

if the miss is still there u can look else were..

maybe even a ECU reset could help

brakes may just need new fluid and a good bleed

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Sun Mar 19, 2006 1:13 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 1085

Joined: 6th Nov 2004

Ride: BF XR Turbo

Location: Castle Hill
NSW, Australia

yep :)
all of the above planned for tuesday.
for some reason the guy i bought it off used to keep it with the battery d/c.. so the ecu has been reset numerous times..

im thinking the brakes may be sticking on the slides.. as we went for a belt the first night i got it and the back rims are filthy.. (were clean) but the fronts were far cleaner.. will pull it apart and have a look...

--mitch

 

_________________

BF XR6T 6spd Auto. 60lb injectors, Hybrid Cooler, Custom Piping, Custom Surge Tank, Actuator.

12.3 @ 114

Top
 Profile  
 
 
Posted: Sun Mar 19, 2006 2:39 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

could just be a really s**t super soft pad on the back?

mm i had my slides stick on my au once and all i got was uneven pad wear on either side of the disc

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Sun Mar 19, 2006 3:50 pm 
Parts Gopher
Offline

Posts: 78

Joined: 26th Apr 2005

Location: London
QLD, Australia

if plugs, vac, and leads are ok it could be o2 sensors. When you tramp on the accel what happens? How many kms on the car?
Top
 Profile  
 
 
Posted: Sun Mar 19, 2006 5:56 pm 
Smokin em up
Offline
User avatar

Age: 55

Posts: 219

Joined: 11th Jan 2005

Ride: Pursuit 250

Location: Katoomba
NSW, Australia

If it has the tube hanging off the induction half way between the air box and the throttle body then have a good look as sometimes people do this clamp up too tight and slightly crush the tube and it can suck air in that has not come past the MAF dependant on the rate of air leakage this can cause this as well. Mine was crushed so I took it off and sourced a blanking cap from plumbing supplies the right diameter and sprayed it black and clamped it in.
Other than that do the usual checks including the $40 new fuel filter as this wont hurt.
Top
 Profile  
 
 
Posted: Mon Mar 20, 2006 1:28 am 
Getting Side Ways
Offline

Posts: 1162

Joined: 19th Jun 2005

Location: perth sor
WA, Australia

yeh sounds like you're missing 5 litres there ay :P

have you looked under the bonnet?

 

_________________

current ride: worn out chuck taylors

Top
 Profile  
 
 
Posted: Tue Mar 21, 2006 7:42 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 1085

Joined: 6th Nov 2004

Ride: BF XR Turbo

Location: Castle Hill
NSW, Australia

haha i was waiting for that..
it only does it on very gently acceleration (ie cruise control) or if your just takling of gently from a set of lights etc...
ive got a big service for her today incl new leads plugs filters etc etc etc
btw what oil you guys run? ive got hpr15 will this be good enuf? or should i exchange it for sumthing thinner..


btw the car had 147000kms


cheers guys
the sound of a v8 is soo much nicer than my old 6 :)
converted for life...
-mitch

 

_________________

BF XR6T 6spd Auto. 60lb injectors, Hybrid Cooler, Custom Piping, Custom Surge Tank, Actuator.

12.3 @ 114

Top
 Profile  
 
 
Posted: Tue Mar 21, 2006 2:58 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2450

Joined: 5th Nov 2004

Gallery: 1 images

Ride: NL V8 Fairlane

Location: Sydney
NSW, Australia

Should be asking Jaysen for all this stuff mate!! lol..

HPR15 is fine. As for the miss, do dizzy cap + rotor, plugs, leads and it should be fixed. Usually is one of those. Only use Ryco or Genuine filters.

 

_________________

There are 10 types of people in this world.
Those who know binary and those who don't.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 5:50 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names