Fordmods Logo

My 302 misses 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: My 302 misses
Posted: Sat Jul 23, 2005 3:10 am 
Parts Gopher
Offline

Age: 36

Posts: 56

Joined: 17th Mar 2005

Ride: XR8

Location: Adelaide
SA, Australia

Hey all,

Just after a few ideas, my ed xr8 has a 2030 cam and all the gear to go with it, but it sounds weird as if its missing when it goes over 5 grand, if you rev it below its fine....

the leads are about 1 year old (10mm topguns), it has newish plugs(2 months old)

Could it be how its tuned, it does have a uni s**t....

any ideas appreciated...
Top
 Profile  
 
 
Posted: Sat Jul 23, 2005 3:20 am 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

Check connection on coil ???

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
 
Posted: Sat Jul 23, 2005 3:25 pm 
Parts Gopher
Offline

Age: 36

Posts: 56

Joined: 17th Mar 2005

Ride: XR8

Location: Adelaide
SA, Australia

yeah i will, its strange cos its kinda of a popping noise as you really rev it from 5-5500
Top
 Profile  
 
 
Posted: Sat Jul 23, 2005 3:41 pm 
Getting Side Ways
Offline

Posts: 6913

Joined: 6th Nov 2004

Gallery: 4 images

Ride: BF XR6, BF XT Wagon

Power: 197 rwkw

Location: Perth
WA, Australia

I do believe that most here think TOP GUN leads are crap. Maybe they are on the way out and cant handle the high revs.

 

_________________

EL XR8
Timmeh banned himself from being a moderator.

Top
 Profile  
 
 
Posted: Sat Jul 23, 2005 4:22 pm 
Parts Gopher
Offline

Age: 36

Posts: 56

Joined: 17th Mar 2005

Ride: XR8

Location: Adelaide
SA, Australia

yeah, maybe, i haven't heard that (otherwise i wouldn't have bought them...)

i have adjustable roller rockers, if they had come out of adjustment i would have more symptoms than this right?
Top
 Profile  
 
 
Posted: Sat Jul 23, 2005 6:07 pm 
Oompa Loompa
Offline

Age: 38

Posts: 39

Joined: 10th Nov 2004

Ride: Falcon

Location: Sunshine Coast
QLD, Australia

what springs are you using with the 2030?

What plugs? I had fairly new plugs but still got a big miss on load from 4-6000 rpm. If they are fms get better ones.
I run NGK irridiums. love em!

I've heard a couple rumours about topgun leads. Do they have any of the white residue you get when they arch?

 

_________________

AU3 XR8 220 Sedan
AU3 XLS w/Tickford 6

Top
 Profile  
 
 
Posted: Sat Jul 23, 2005 8:11 pm 
Parts Gopher
Offline

Age: 36

Posts: 56

Joined: 17th Mar 2005

Ride: XR8

Location: Adelaide
SA, Australia

Au2xlsv8 wrote:
what springs are you using with the 2030?

What plugs? I had fairly new plugs but still got a big miss on load from 4-6000 rpm. If they are fms get better ones.
I run NGK irridiums. love em!

I've heard a couple rumours about topgun leads. Do they have any of the white residue you get when they arch?


I've got crane double row springs (i think thats what they are called), they are the springs to use with this cam...

I'm using ngk's, but they aren't iridium, i think they are cold plugs too...

Dunno bout the residue ill check...

Cheers
Top
 Profile  
 
 
Posted: Sat Jul 23, 2005 10:26 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1440

Joined: 7th Nov 2004

Ride: 320kw BA XR8

Location: Adelaide
SA, Australia

The poping sounds like it may be leaning out, when my reg and pump were on their way out it would miss and pop above 4000-4500rpm. It is sometimes hard to diagnose because it may not show up on the dyno as I was told that the AF only spikes for a split second and does not show up, so its a good idea to check fuel pressure along with AF ratio at full power too. Might also want to check spark plug gap, the spark may not be strong enough and blowing out up high.
Top
 Profile  
 
 
Posted: Sun Jul 24, 2005 8:04 pm 
Parts Gopher
Offline

Age: 36

Posts: 56

Joined: 17th Mar 2005

Ride: XR8

Location: Adelaide
SA, Australia

EDXR8 wrote:
The poping sounds like it may be leaning out, when my reg and pump were on their way out it would miss and pop above 4000-4500rpm. It is sometimes hard to diagnose because it may not show up on the dyno as I was told that the AF only spikes for a split second and does not show up, so its a good idea to check fuel pressure along with AF ratio at full power too. Might also want to check spark plug gap, the spark may not be strong enough and blowing out up high.


I have still got the original pump, and its making about 180 at the treads, so it maybe on its limit anyway. I just bought a walbro 255lph pump so ill put that in...

ill check the spark plugs too cheers...
Top
 Profile  
 
 
Posted: Mon Jul 25, 2005 12:44 am 
Oompa Loompa
Offline

Age: 32

Posts: 33

Joined: 23rd Jul 2005

Location: melbourne
VIC, Australia

Can i drive a eb v8 on my P's in vic???? sorry bout the hijack.....

 

_________________

This is a block of text that can be added to posts you make. There is a 300 character limit

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 4:56 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names