Fordmods Logo

new coil but still weak yellow spark??? 

 

Page 1 of 2 [ 22 posts ] Go to page 1, 2  Next

 
 Post subject: new coil but still weak yellow spark???
Posted: Sun Dec 07, 2008 1:28 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1079

Joined: 19th May 2005

Gallery: 29 images

Ride: ELXR8 SERIES 2

Location: naracoorte
SA, Australia

hi all

my elxr8 wouldnt start a few months ago so i pulled a lead off, put a plug in it and sat it on the strut bolts and hit the key, to my surprise there was only a little yellow weak spark not a big blue one like there should be.

today i put a new msd blaster coil in along with a set of msd leads, hit the key and still no go :cry: the spark hasnt improved like i thaught it would, still a little yellow spark.

what else will cause a weak spark??

i thaught tfi module but that should show problems when the car is warm not stone cold shouldnt it?

please help me, summer is here and all i want to do is take my car for a spin. thanks heaps

 

_________________

EL XR8 SERIES 2, 5SPD, HOT CHILLI RED, 200 ODD RWKW OF V8 FUN AND GAMES

EF XR6, 5SPD, HERITAGE GREEN, AU XR6 VCT ENGINE

VL COMMODORE, 5SPD, WHITE

BA XT, AUTO, OFFSHORE BLUE

Top
 Profile  
 
 
Posted: Sun Dec 07, 2008 2:24 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

well u have a dizzy dont u?

not sure if these are electronic or not
but the rotor could be stuffed

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Sun Dec 07, 2008 4:41 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

check the rotor and cap.

do you have 12V at the coil?

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
Posted: Sun Dec 07, 2008 7:03 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 3763

Joined: 25th Nov 2004

Gallery: 6 images

Ride: EFII 5.8 NOS TerroristGhia

Power: 274 rwkw

Location: Sydney Australia
NSW, Australia

Does it actually start. If not, then sounds like smart lock issue, check CRT LMP fuse. Mine did this a few years ago when changing the boot light, shorted it out and same symptoms
Brett

 

_________________

The Terrorist ED Retired due to RUST.
The TerrosistGhia, EF Ghia 351 EFI 5 Speed.
Millennium Falcon, Sleeper EL DOHC 6 Speed Manual EFI LPG
Member#1131
I didn't Vote for Multiculturalism, DID YOU!!!

Top
 Profile  
 
 
Posted: Sun Dec 07, 2008 8:44 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1079

Joined: 19th May 2005

Gallery: 29 images

Ride: ELXR8 SERIES 2

Location: naracoorte
SA, Australia

tickford_6 wrote:
check the rotor and cap.

do you have 12V at the coil?


will a stuffed rotor cause a realy weak spark?

not sure on the voltage at the coil as i dont have a multimeter, but i might be able to borrow one of a mate.
if i dont get 12v at the coil what would be causing that?

 

_________________

EL XR8 SERIES 2, 5SPD, HOT CHILLI RED, 200 ODD RWKW OF V8 FUN AND GAMES

EF XR6, 5SPD, HERITAGE GREEN, AU XR6 VCT ENGINE

VL COMMODORE, 5SPD, WHITE

BA XT, AUTO, OFFSHORE BLUE

Last edited by millard455 on Sun Dec 07, 2008 9:31 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Sun Dec 07, 2008 8:54 pm 
Stock as a Rock
Offline
User avatar

Age: 31

Posts: 150

Joined: 10th Mar 2008

Ride: ED EF and AU V8s

Location: Perth
WA, Australia

easy way to test it, check spark at the coil to ground,

you defently have injector pulse right? can you smell fuel while crnking it

 

_________________

Too many cars atm

ED sprint
EF Fairmont V8
AU ghia V8

Top
 Profile  
 
 
Posted: Sun Dec 07, 2008 9:26 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1079

Joined: 19th May 2005

Gallery: 29 images

Ride: ELXR8 SERIES 2

Location: naracoorte
SA, Australia

TerroristGHIA wrote:
Does it actually start. If not, then sounds like smart lock issue, check CRT LMP fuse. Mine did this a few years ago when changing the boot light, shorted it out and same symptoms
Brett


no it wont fire at all, just turns over.
i checked all fuses and they are all fine.

 

_________________

EL XR8 SERIES 2, 5SPD, HOT CHILLI RED, 200 ODD RWKW OF V8 FUN AND GAMES

EF XR6, 5SPD, HERITAGE GREEN, AU XR6 VCT ENGINE

VL COMMODORE, 5SPD, WHITE

BA XT, AUTO, OFFSHORE BLUE

Top
 Profile  
 
 
Posted: Sun Dec 07, 2008 9:47 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 3763

Joined: 25th Nov 2004

Gallery: 6 images

Ride: EFII 5.8 NOS TerroristGhia

Power: 274 rwkw

Location: Sydney Australia
NSW, Australia

Wont fire at all def sounds like smart lock, replace CRT LMP fuse and get back to me, do interior lights work, and radio, they are on same circuit. I thought mine was OK, replaced said fuse and back to normal
Brett

 

_________________

The Terrorist ED Retired due to RUST.
The TerrosistGhia, EF Ghia 351 EFI 5 Speed.
Millennium Falcon, Sleeper EL DOHC 6 Speed Manual EFI LPG
Member#1131
I didn't Vote for Multiculturalism, DID YOU!!!

Top
 Profile  
 
 
Posted: Mon Dec 08, 2008 3:48 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1079

Joined: 19th May 2005

Gallery: 29 images

Ride: ELXR8 SERIES 2

Location: naracoorte
SA, Australia

TerroristGHIA wrote:
Wont fire at all def sounds like smart lock, replace CRT LMP fuse and get back to me, do interior lights work, and radio, they are on same circuit. I thought mine was OK, replaced said fuse and back to normal
Brett


yeah the interior lights all work that was the first thing i looked for.
even with the interior light working i still checked the fuse and it was ok.
ill replace it thisarvo anyway and get back to you.

the problem started out of nowhere, car ran fine as always, disconected my battery as usual came back a few weeks later to give her a run and no go. :cry:

 

_________________

EL XR8 SERIES 2, 5SPD, HOT CHILLI RED, 200 ODD RWKW OF V8 FUN AND GAMES

EF XR6, 5SPD, HERITAGE GREEN, AU XR6 VCT ENGINE

VL COMMODORE, 5SPD, WHITE

BA XT, AUTO, OFFSHORE BLUE

Top
 Profile  
 
 
Posted: Mon Dec 08, 2008 4:18 pm 
Fordmods Addict
Offline
User avatar

Age: 31

Posts: 7958

Joined: 1st Jun 2005

Gallery: 13 images

Ride: Falcon

Power: 237 rwkw

Location: Melbourne
VIC, Australia

Yeah rotor can cause weak spark.

 

_________________

ED XR8 Sprint - S-Trim, V500, 249rwkw
BF MKII F6 Tornado - 237rwkw

Top
 Profile  
 
 
Posted: Mon Dec 08, 2008 4:47 pm 
Smokin em up
Offline

Age: 46

Posts: 221

Joined: 7th Jan 2006

Gallery: 2 images

Ride: F150 EL mont&2001 cobra

Location: Innisfail
QLD, Australia

When the tfi module f**k up in my ftruck it would only start when it felt like it hot or cold.
It was a real C*** of a thing at 5 am and other freight company's were charging me waiting time.

 

_________________

Smoken the hides in top gear

Top
 Profile  
 
 
Posted: Mon Dec 08, 2008 7:34 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1079

Joined: 19th May 2005

Gallery: 29 images

Ride: ELXR8 SERIES 2

Location: naracoorte
SA, Australia

well i went and pulled out the crt lp fuse and it looked fine but replaced it anyway but still no good.

i grabed myself a multimeter thisarvo and i just checked the power going to the coil and i got 11.5 volts, thats assuming i was using it corectly.

 

_________________

EL XR8 SERIES 2, 5SPD, HOT CHILLI RED, 200 ODD RWKW OF V8 FUN AND GAMES

EF XR6, 5SPD, HERITAGE GREEN, AU XR6 VCT ENGINE

VL COMMODORE, 5SPD, WHITE

BA XT, AUTO, OFFSHORE BLUE

Top
 Profile  
 
 
Posted: Tue Dec 09, 2008 6:41 am 
Fordmods Addict
Offline
User avatar

Age: 31

Posts: 7958

Joined: 1st Jun 2005

Gallery: 13 images

Ride: Falcon

Power: 237 rwkw

Location: Melbourne
VIC, Australia

Yank the dizzy cap off and have a look, though for the cost it's probably worth getting new cap and rotor and replacing regardless.

 

_________________

ED XR8 Sprint - S-Trim, V500, 249rwkw
BF MKII F6 Tornado - 237rwkw

Top
 Profile  
 
 
Posted: Tue Dec 09, 2008 11:17 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 490

Joined: 10th Feb 2006

Ride: NF Fairlane

Location: Brisbane
QLD, Australia

take the coil lead off the dizzy and stick plug in there to see what spark you have

if you have good spark check distributor cap and rotor etc for carbon tracking
Also check the carbon tip in middle of cap on under side, sits in there with a spring, make sure this is still there and spring is working properly

if poor spark from coil then we'll look further into it from there

 

_________________

If you don't do it whilst your livin, you aint got no bloody chance when your dead!!!

Top
 Profile  
 
 
Posted: Wed Dec 10, 2008 12:55 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 661

Joined: 14th Jan 2007

Ride: T1 TE50 P01

Location: Perth NoR
WA, Australia

Definitely check out the cap and rotor.

 

_________________

TE50 T1 P01
200kw 5.0L, T5, Koni shocks, King S/Lows, Whiteline swaybars, DBA 4000 rotors, Acron CAI, 80mm Accufab TB, Difillipo headers & cats, twin 2.5" & Aerochambers, 3.91 LSD.

To Come:
Long rod 306, TFS 11R 205cc heads, SHP camshaft, 1.72 R/R, ported TFS Box R, 400hp NX SHO kit...

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 22 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 6:47 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names