Fordmods Logo

NL 5.0 died while running == seized distributor 

 

Page 2 of 3 [ 44 posts ] Go to page Previous  1, 2, 3  Next

 
 Post subject: Re: NL 5.0 died while running, now won't start
Posted: Thu Oct 20, 2011 10:11 am 
Stock as a Rock
Offline

Posts: 149

Joined: 23rd May 2006

Ride: NL Fairlane

Location: Melburn!
VIC, Australia

Excellent, I was not sure if you could replace just the gear!
Top
 Profile  
 
 
 Post subject: Re: NL 5.0 died while running, now won't start
Posted: Thu Oct 20, 2011 11:11 am 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

If you're going to replace the gear get a Comp polymer one. No chance of eating the gear on the cam that way. You should carefully check that the cam gear is not buggered already?
Top
 Profile  
 
 
 Post subject: Re: NL 5.0 died while running, now won't start
Posted: Thu Oct 20, 2011 11:47 am 
Stock as a Rock
Offline

Posts: 149

Joined: 23rd May 2006

Ride: NL Fairlane

Location: Melburn!
VIC, Australia

XR9UTE wrote:
If you're going to replace the gear get a Comp polymer one. No chance of eating the gear on the cam that way. You should carefully check that the cam gear is not buggered already?


There is no easy way to check this is there? The cam is stock along with all of the engine internals. Its got 320,xxx kms on it so its probably all a bit tired.
Top
 Profile  
 
 
 Post subject: Re: NL 5.0 died while running, now won't start
Posted: Thu Oct 20, 2011 1:22 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

You could use a Borescope. They can be had pretty cheap these days.
Top
 Profile  
 
 
 Post subject: Re: NL 5.0 died while running, now won't start
Posted: Thu Oct 20, 2011 2:47 pm 
Stock as a Rock
Offline

Posts: 149

Joined: 23rd May 2006

Ride: NL Fairlane

Location: Melburn!
VIC, Australia

XR9UTE wrote:
You could use a Borescope. They can be had pretty cheap these days.


Just a quick browse on ebay and there are a heap of USB ones, might have to invest for a play.
Top
 Profile  
 
 
 Post subject: Re: NL 5.0 died while running, now won't start
Posted: Thu Oct 20, 2011 3:27 pm 
Getting Side Ways
Offline

Posts: 699

Joined: 1st Jan 2006

Ride: Lots, all Fords

Location: Hamilton
New Zealand

Mallory dizzy gears are compatible with both cast iron flat tappet & steel OEM hydraulic roller cam gears, and way cheaper than a polymer gear. That was why I suggested using one. With 320k on the engine I wouldn't be throwing a lot of money at it when a complete running engine can be had for under $1k. But of course that's up to the owner to decide.

 

_________________

XA Faimont 351C, AU2 XR8 Manual 5.0, DA LTD 5.0, Mk1 Capri 5.0, 1995 Mustang 5.0, EF2 XR8 Manual, EF2 Fairmont Ghia 5.0, AU3 XR8 Auto, AU2 XR8 Auto, AU2 XR8 Manual Ute, TE Cortina 5.0 Manual, DU LTD 5.0 soon to be manual

Top
 Profile  
 
 
 Post subject: Re: NL 5.0 died while running, now won't start
Posted: Thu Oct 20, 2011 4:17 pm 
Stock as a Rock
Offline

Posts: 149

Joined: 23rd May 2006

Ride: NL Fairlane

Location: Melburn!
VIC, Australia

xafalcon wrote:
Mallory dizzy gears are compatible with both cast iron flat tappet & steel OEM hydraulic roller cam gears, and way cheaper than a polymer gear. That was why I suggested using one. With 320k on the engine I wouldn't be throwing a lot of money at it when a complete running engine can be had for under $1k. But of course that's up to the owner to decide.


Yeah I am definitely after the cheaper option with this one, its just a daily runner.
Top
 Profile  
 
 
 Post subject: Re: NL 5.0 died while running, now won't start
Posted: Fri Dec 02, 2011 9:18 am 
Stock as a Rock
Offline

Posts: 149

Joined: 23rd May 2006

Ride: NL Fairlane

Location: Melburn!
VIC, Australia

http://www.ebay.com.au/itm/Ford-351-Win ... 500wt_1156

Guys I assume the above would suit as its for a 351W. Time to get this pig back on the road!
Top
 Profile  
 
 
 Post subject: Re: NL 5.0 died while running, now won't start
Posted: Fri Dec 02, 2011 11:02 am 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

You need a steel gear....that one doesn't say what it's made of.
Top
 Profile  
 
 
 Post subject: Re: NL 5.0 died while running, now won't start
Posted: Sat Dec 03, 2011 6:04 pm 
Stock as a Rock
Offline

Posts: 149

Joined: 23rd May 2006

Ride: NL Fairlane

Location: Melburn!
VIC, Australia

XR9UTE wrote:
You need a steel gear....that one doesn't say what it's made of.


Ah k, this looks more like it :)

http://www.ebay.com.au/itm/Ford-351-Win ... 500wt_1156
Top
 Profile  
 
 
 Post subject: Re: NL 5.0 died while running, now won't start
Posted: Sun Dec 04, 2011 10:22 am 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

WindeX wrote:
XR9UTE wrote:
You need a steel gear....that one doesn't say what it's made of.


Ah k, this looks more like it :)

http://www.ebay.com.au/itm/Ford-351-Win ... 500wt_1156


Still doesn't say what it's made of.
Top
 Profile  
 
 
 Post subject: Re: NL 5.0 died while running, now won't start
Posted: Tue Dec 20, 2011 11:38 am 
Stock as a Rock
Offline

Posts: 149

Joined: 23rd May 2006

Ride: NL Fairlane

Location: Melburn!
VIC, Australia

Just for a few giggles I thought I'd post up some pics of the damage.
As you can see not only has one side been sheered off, all of the teeth have been worn down immensely!

Image
Image
Image
Image
Top
 Profile  
 
 
 Post subject: Re: NL 5.0 died while running, now won't start
Posted: Tue Dec 20, 2011 5:58 pm 
Getting Side Ways
Offline

Posts: 699

Joined: 1st Jan 2006

Ride: Lots, all Fords

Location: Hamilton
New Zealand

It's a cast iron gear, no wonder. Fit a mallory gear to suit a 351W, it's compatible with the austempered hydraulic roller camshafts factory fitted to 5.0's.

 

_________________

XA Faimont 351C, AU2 XR8 Manual 5.0, DA LTD 5.0, Mk1 Capri 5.0, 1995 Mustang 5.0, EF2 XR8 Manual, EF2 Fairmont Ghia 5.0, AU3 XR8 Auto, AU2 XR8 Auto, AU2 XR8 Manual Ute, TE Cortina 5.0 Manual, DU LTD 5.0 soon to be manual

Top
 Profile  
 
 
 Post subject: Re: NL 5.0 died while running, now won't start
Posted: Tue Dec 20, 2011 7:09 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Factory cams are steel.
Top
 Profile  
 
 
 Post subject: Re: NL 5.0 died while running, now won't start
Posted: Tue Dec 20, 2011 9:43 pm 
Getting Side Ways
Offline

Posts: 699

Joined: 1st Jan 2006

Ride: Lots, all Fords

Location: Hamilton
New Zealand

I thought so as well until my parts supplier faxed me (it was 2003) a copy of the mallory catalog to convince me this was the right gear to use. Listed as selectively austempered ductile iron billet. It's held up well for over 50,000k's now, so I can vouch for their suitability. Part number 29421 is what you need. It's compatible with flat tappet & OE hydraulic roller cams

 

_________________

XA Faimont 351C, AU2 XR8 Manual 5.0, DA LTD 5.0, Mk1 Capri 5.0, 1995 Mustang 5.0, EF2 XR8 Manual, EF2 Fairmont Ghia 5.0, AU3 XR8 Auto, AU2 XR8 Auto, AU2 XR8 Manual Ute, TE Cortina 5.0 Manual, DU LTD 5.0 soon to be manual

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 3  [ 44 posts ]  Go to page Previous  1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 8:22 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names