Fordmods Logo

pinnging v8 


Page 2 of 2 [ 18 posts ] Go to page Previous  1, 2

Posted: Sun Mar 27, 2005 12:40 pm 
Getting Side Ways
User avatar

Age: 63

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

Glad you read the link after I went to the trouble...Lol....



As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Posted: Sun Mar 27, 2005 3:12 pm 
Getting Side Ways
User avatar

Age: 46

Posts: 1826

Joined: 6th Nov 2004

Gallery: 3 images

Ride: 1997 Falcon EL Gli/Sleeper

Location: Bayside, Brisbane
QLD, Australia

Alternatively you could follow this link and download one of the PDF's for a more in depth look at Spark Plugs:



" In life their is never an Obligation just an Opportunity to..Own an awesome 1970 Ford Mach 1 Mustang! "

Posted: Wed Mar 30, 2005 9:55 am 
Getting Side Ways
User avatar

Age: 44

Posts: 830

Joined: 7th Nov 2004

Gallery: 12 images

Ride: au xr8 & 5.0 eb

Location: yarrawonga
VIC, Australia

1 SLY 97EL wrote:
Airwave wrote:
I had a similar problem in an AU series one V8, turned out to be Shell Optimax - was ok on BP and Mobile both normal unleaded and premium, even tried normal unleaded shell, and all was ok. I spent ages trying to track this down. That was a few years back, I sold the wagon. I have series II AU V8, and it is ok on anything - it pinged on the dyno day on Optimax at fullthrottle


Yeah Opticrap is not what it is cracked up to be. I have now switched too BP Ultimate in the last couple of months and I have found all my previous idling issues have gone now :D
yeah ive never been a fan of optimax,but where i buy my ultimate i told the lady last tank i didnt even get 300k and shes says funny you say that alot of people have been saying that lately so i filled up reset the trip meter and it started beeping last night with dte showing 80 ks range left and ive done 240k wtf is the go with that i aint paying $1.19 ltr untill whatevers going on has been fixed
Display posts from previous:
Sort by  
 Page 2 of 2  [ 18 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 12 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Tue Oct 25, 2016 11:11 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names