Fordmods Logo

pre smartlock ECM fault 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: pre smartlock ECM fault
Posted: Wed Oct 14, 2009 4:45 pm 
Fordmods Newbie
Offline

Age: 57

Posts: 7

Joined: 1st Sep 2009

Ride: Falcon EB

Location: Perth
WA, Australia

Can anyone help with a weirdo fault with my ECM?
When I turn the key on the fuel pump runs continuously.
The engine will not start.
If I spray fuel into the TB she starts and dies after 2 seconds.
This is a 1991 EB Mont 5.0 pre smartlock
Power to the injectors is 12v
ECM power is all good
Just no injector fire
This is a ECM FUBAR isn't it??
Top
 Profile  
 
 
 Post subject: Re: pre smartlock ECM fault
Posted: Wed Oct 14, 2009 4:49 pm 
Getting Side Ways
Offline

Age: 29

Posts: 4182

Joined: 30th May 2005

Ride: 1993 EB XR8

Location: BrisVegas
QLD, Australia

Could be a TFI issue, if the TFI doesn't work, it will cut the ECU pulse to the injectors

 

_________________

ILL60 - EF XR8, Sunroof, Ticky Kit, 19x8.5/19x11 TE37's, 347, AFr185's, TFS BoxRcustom converter, Hurst Quarterstick, huge billet cam.

51TER - DL LTD. Stock.

Top
 Profile  
 
 
 Post subject: Re: pre smartlock ECM fault
Posted: Wed Oct 14, 2009 4:54 pm 
Getting Side Ways
Offline

Posts: 699

Joined: 1st Jan 2006

Ride: Lots, all Fords

Location: Hamilton
New Zealand

These are the same symptoms that my ecu had. I also couldn't get codes from it either, absoluetly no code output at all. It was a 1DHA. My car was dual fuel with the injector 12 volt feed shut off for LPG operation. The car was running OK on LPG and I checked the fuel usage on the trip computer (would normally get figures like 10L/100km as the ecu didn't know the pulses being sent to the injectors were doing nothing). It read zero litres per 100km's. Switched to petrol, and no go. Tried to read codes, nothing. New ecu and all was good.

 

_________________

XA Faimont 351C, AU2 XR8 Manual 5.0, DA LTD 5.0, Mk1 Capri 5.0, 1995 Mustang 5.0, EF2 XR8 Manual, EF2 Fairmont Ghia 5.0, AU3 XR8 Auto, AU2 XR8 Auto, AU2 XR8 Manual Ute, TE Cortina 5.0 Manual, DU LTD 5.0 soon to be manual

Top
 Profile  
 
 
 Post subject: Re: pre smartlock ECM fault
Posted: Wed Oct 14, 2009 4:55 pm 
Fordmods Newbie
Offline

Age: 57

Posts: 7

Joined: 1st Sep 2009

Ride: Falcon EB

Location: Perth
WA, Australia

If the TFI was at fault would it not stop spark as well
I seem to have spark as when I spray fuel into TB she fires up for a moment
Top
 Profile  
 
 
 Post subject: Re: pre smartlock ECM fault
Posted: Wed Oct 14, 2009 11:11 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

The ROM is screwed...new EEC time.
Top
 Profile  
 
 
 Post subject: Re: pre smartlock ECM fault
Posted: Thu Oct 15, 2009 2:49 am 
Fordmods Newbie
Offline

Age: 57

Posts: 7

Joined: 1st Sep 2009

Ride: Falcon EB

Location: Perth
WA, Australia

Gives me an excuse to upgrade
Thanks for the info
Cheers
Top
 Profile  
 
 
 Post subject: Re: pre smartlock ECM fault
Posted: Wed Sep 08, 2010 6:59 pm 
Oompa Loompa
Offline

Age: 42

Posts: 20

Joined: 31st May 2010

Ride: xe falcon

Location: palmerston north
New Zealand

luckie wrote:
Can anyone help with a weirdo fault with my ECM?
When I turn the key on the fuel pump runs continuously.
The engine will not start.
If I spray fuel into the TB she starts and dies after 2 seconds.
This is a 1991 EB Mont 5.0 pre smartlock
Power to the injectors is 12v
ECM power is all good
Just no injector fire
This is a ECM FUBAR isn't it??
Top
 Profile  
 
 
 Post subject: Re: pre smartlock ECM fault
Posted: Wed Sep 08, 2010 7:17 pm 
Oompa Loompa
Offline

Age: 42

Posts: 20

Joined: 31st May 2010

Ride: xe falcon

Location: palmerston north
New Zealand

i would check dizy first as pick up coil inside probally at fault have had same fault on bronco same fault tfi modle did not work as load to ecm to much replace dizzy with same module .If this doesnt work check feeds to ecu and earth connections
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 7:02 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names