Fordmods Logo

Rough V8 Idle 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Rough V8 Idle
Posted: Mon Aug 14, 2006 10:16 pm 
Parts Gopher
Offline

Age: 35

Posts: 50

Joined: 2nd Jul 2006

Ride: Hiace Van

Location: Adelaide
SA, Australia

My ute idles rough as, Ive changed plugs, cleand MAF and throttle body, changes leads, changed o2 sensors and still have the same problem at idle. runs smooth under accelleration. what could be next
Top
 Profile  
 
 
Posted: Mon Aug 14, 2006 10:24 pm 
Getting Side Ways
Offline
User avatar

Posts: 6432

Joined: 5th Nov 2004

Gallery: 6 images

Got a sound clip?

 

_________________

5.6L of carbon footprint.

Top
 Profile  
 
 
Posted: Tue Aug 15, 2006 5:20 pm 
Parts Gopher
Offline

Age: 35

Posts: 50

Joined: 2nd Jul 2006

Ride: Hiace Van

Location: Adelaide
SA, Australia

no sound clip, the trans is also playing up which makes me think computer troubles. how does that diagnostics tool work, will it pin point my trouble
Top
 Profile  
 
 
Posted: Tue Aug 15, 2006 11:22 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 451

Joined: 29th Nov 2004

Gallery: 1 images

Ride: XR8(EF) & XR8BOSS290 Ute(FG)

Location: Sydney
NSW, Australia

:!:

 

_________________

________________________________________

Better off with not enough traction than not enough power.

Last edited by AXR88U on Tue Aug 15, 2006 11:24 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Tue Aug 15, 2006 11:23 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 451

Joined: 29th Nov 2004

Gallery: 1 images

Ride: XR8(EF) & XR8BOSS290 Ute(FG)

Location: Sydney
NSW, Australia

Maybe a vacuum leak :!:

 

_________________

________________________________________

Better off with not enough traction than not enough power.

Top
 Profile  
 
 
Posted: Wed Sep 13, 2006 7:05 pm 
Parts Gopher
Offline

Age: 35

Posts: 50

Joined: 2nd Jul 2006

Ride: Hiace Van

Location: Adelaide
SA, Australia

Mechanic had to sort it out, turns out it was a trans problem, caused the ECU to put the car in overdrive all the time and dump heaps of fuel even at low idle which caused the rough idle. New rebuilt trans an minor tweaking it should all be go again.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 12:21 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names