Fordmods Logo

Starter solenoid wire popping off (302c) 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Starter solenoid wire popping off (302c)
Posted: Sat Jan 27, 2007 7:18 pm 
Smokin em up
Offline

Age: 42

Posts: 212

Joined: 4th Mar 2006

Location: sydney
NSW, Australia

Hi

I have the annoying problem of the starter solenoid wire popping off at the most annoying times! This arvo it happened in the carpark at the cinema's! Other times it has happened in my driveway when i wanted to go to work!

I assume it actually comes off some time during the driving before stopping and parking.

The terminal is nice and tight, and the wire does not appear to be under stress pulling it off, so I dont know why it is happening.

Any ideas?
Top
 Profile  
 
 
Posted: Sat Jan 27, 2007 8:21 pm 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 624

Joined: 21st Mar 2005

Ride: Triton ute BA Futura

Location: Woori Yallock
VIC, Australia

mine did the same and it was nice and tight also

Put a new connector on it and make it as tight as you can - i did that and it never faulted since
Top
 Profile  
 
 
Posted: Sat Jan 27, 2007 8:47 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 2893

Joined: 24th May 2006

Gallery: 21 images

Ride: XH B&S ute, Navara 4x4

Power: 202 rwkw

Location: Bordertown
SA, Australia

What are the chances you've got a broken engine mount? Possible that, if a mount is broken, the engine rocks over while you are driving. This may take up all the slack in the wire pulling it off but afterwards the motor settles back into position giving the impression nothing is wrong. I had this problem with some vaccuum lines on my EB 8-)

 

_________________

You'll ride a black tornado across the western sky

You'll rope an ol' blue norther and milk it 'till it's dry

Bulldog the Diamantina pin its ears down flat

Long before you take this cowboy's hat

Top
 Profile  
 
 
Posted: Sun Jan 28, 2007 2:03 am 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 8590

Joined: 5th Nov 2004

Gallery: 5 images

Ride: AU Fairlane 5.0, KE Laser, 01 Kw

Location: Melbourne
VIC, Australia

As XH said, if the connection is tight then something is pulling at it, go watch some porn LOL.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 8:08 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names