Fordmods Logo

stroker pinging? 

 

Page 2 of 3 [ 36 posts ] Go to page Previous  1, 2, 3  Next

 
 Post subject: Re: injector pulse Issues
Posted: Thu Nov 01, 2012 7:25 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1667

Joined: 23rd Dec 2004

Gallery: 1 images

Ride: Boosted ED XR6, EBII Mont Wgn

Power: 252 rwkw

Location: Mildura
VIC, Australia

funny you mention that, it is running but only idols for about 10 seconds and then stalls, do you know what could be causing that?

 

_________________

Image
[SEXYR-6] ED XR6 T5 Turbo Build
[EBW-347] EB Wagon V8 Stroker Build
FordMods Member #1761

Top
 Profile  
 
 
 Post subject: Re: injector pulse Issues
Posted: Thu Nov 01, 2012 7:38 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

Are you sure you have a non smartlock ecu?
Top
 Profile  
 
 
 Post subject: Re: injector pulse Issues
Posted: Thu Nov 01, 2012 7:40 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1667

Joined: 23rd Dec 2004

Gallery: 1 images

Ride: Boosted ED XR6, EBII Mont Wgn

Power: 252 rwkw

Location: Mildura
VIC, Australia

fairly sure, I removed it from a series 1 EB fairmont the catch code is 1DEA

it only stalls on idol, if I raise the revs its fine.

 

_________________

Image
[SEXYR-6] ED XR6 T5 Turbo Build
[EBW-347] EB Wagon V8 Stroker Build
FordMods Member #1761

Top
 Profile  
 
 
 Post subject: Re: injector pulse Issues
Posted: Thu Nov 01, 2012 7:57 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

Ahh ok. Tps calibration. Or your iac isn't working

Was the car you pulled it from LPG by any chance?

Is it auto? Did you swap the tps's over?
Top
 Profile  
 
 
 Post subject: Re: injector pulse Issues
Posted: Thu Nov 01, 2012 8:55 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1667

Joined: 23rd Dec 2004

Gallery: 1 images

Ride: Boosted ED XR6, EBII Mont Wgn

Power: 252 rwkw

Location: Mildura
VIC, Australia

ok yeah I will calibrate the TPS, I'm guessing they will be out as I removed the when I cleaned the TB, and i'll check out the IAC, I also have a spare here so i'll swap it over as well.

The car I got the engine out of was petrol only car.

yes it's an auto, No I haven't tried swapping the TPS's around.

 

_________________

Image
[SEXYR-6] ED XR6 T5 Turbo Build
[EBW-347] EB Wagon V8 Stroker Build
FordMods Member #1761

Top
 Profile  
 
 
 Post subject: Re: injector pulse Issues
Posted: Sun Nov 04, 2012 8:40 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1667

Joined: 23rd Dec 2004

Gallery: 1 images

Ride: Boosted ED XR6, EBII Mont Wgn

Power: 252 rwkw

Location: Mildura
VIC, Australia

now that i've cleaned out the idol stepper motor and set the voltage on the TPS to .98v it runs and idols now but seems to run rough/misses now? any ideas?

 

_________________

Image
[SEXYR-6] ED XR6 T5 Turbo Build
[EBW-347] EB Wagon V8 Stroker Build
FordMods Member #1761

Top
 Profile  
 
 
 Post subject: Re: injector pulse Issues
Posted: Tue Nov 06, 2012 9:49 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1667

Joined: 23rd Dec 2004

Gallery: 1 images

Ride: Boosted ED XR6, EBII Mont Wgn

Power: 252 rwkw

Location: Mildura
VIC, Australia

swapped over the dizzys today, out with the MSD and in with the standard dizzy, seemed to have stopped the miss, have to get a hold of MSD and find out what the go is... :evil:

 

_________________

Image
[SEXYR-6] ED XR6 T5 Turbo Build
[EBW-347] EB Wagon V8 Stroker Build
FordMods Member #1761

Top
 Profile  
 
 
 Post subject: Re: stroker pinging?
Posted: Thu Nov 08, 2012 9:29 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1667

Joined: 23rd Dec 2004

Gallery: 1 images

Ride: Boosted ED XR6, EBII Mont Wgn

Power: 252 rwkw

Location: Mildura
VIC, Australia

Now that I have this running, I took it for a quick spin down the road for a test drive, and discovered it's pinging it's a** off! I have set the base timing to 30deg as per standard, can any one point me in the direction to where it should be set at? cheers. for info on engine combination click the link in my sig.

 

_________________

Image
[SEXYR-6] ED XR6 T5 Turbo Build
[EBW-347] EB Wagon V8 Stroker Build
FordMods Member #1761

Top
 Profile  
 
 
 Post subject: Re: stroker pinging?
Posted: Thu Nov 08, 2012 9:36 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

sexyr6 wrote:
Now that I have this running, I took it for a quick spin down the road for a test drive, and discovered it's pinging it's a** off! I have set the base timing to 30deg as per standard, can any one point me in the direction to where it should be set at? cheers. for info on engine combination click the link in my sig.



Are you running PULP ????

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
 Post subject: Re: stroker pinging?
Posted: Thu Nov 08, 2012 9:38 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1667

Joined: 23rd Dec 2004

Gallery: 1 images

Ride: Boosted ED XR6, EBII Mont Wgn

Power: 252 rwkw

Location: Mildura
VIC, Australia

cjh wrote:
sexyr6 wrote:
Now that I have this running, I took it for a quick spin down the road for a test drive, and discovered it's pinging it's a** off! I have set the base timing to 30deg as per standard, can any one point me in the direction to where it should be set at? cheers. for info on engine combination click the link in my sig.



Are you running PULP ????


nah just what was in the tank, from when is was the 6cyl, didn't think it would make that much of a difference :?

 

_________________

Image
[SEXYR-6] ED XR6 T5 Turbo Build
[EBW-347] EB Wagon V8 Stroker Build
FordMods Member #1761

Top
 Profile  
 
 
 Post subject: Re: stroker pinging?
Posted: Thu Nov 08, 2012 9:43 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

You set the base in Diag mode, right?

Its a stroker. Id almost assume your running higher compression - your probably going to want a little retard at least until you get tuned. Your also going to need PULP I would think.

Also - Are your O2 Sensors both connected, and your 100% sure theyre the right way around?

I had mine back to front for 5 months. Dont ask/duh/didnt matter when it was on LPG, however on Petrol one bank went rich, and one lean. Not good for the car.
Top
 Profile  
 
 
 Post subject: Re: stroker pinging?
Posted: Thu Nov 08, 2012 9:49 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1667

Joined: 23rd Dec 2004

Gallery: 1 images

Ride: Boosted ED XR6, EBII Mont Wgn

Power: 252 rwkw

Location: Mildura
VIC, Australia

Nigel wrote:
You set the base in Diag mode, right?

Its a stroker. Id almost assume your running higher compression - your probably going to want a little retard at least until you get tuned. Your also going to need PULP I would think.

Also - Are your O2 Sensors both connected, and your 100% sure theyre the right way around?

I had mine back to front for 5 months. Dont ask/duh/didnt matter when it was on LPG, however on Petrol one bank went rich, and one lean. Not good for the car.


yes I set the base timing in diag mode, yes both 02 sensors are connected. I will get some PULP tomorrow and retard the timing a little, how far should i retard it?

 

_________________

Image
[SEXYR-6] ED XR6 T5 Turbo Build
[EBW-347] EB Wagon V8 Stroker Build
FordMods Member #1761

Top
 Profile  
 
 
 Post subject: Re: stroker pinging?
Posted: Thu Nov 08, 2012 9:54 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

I cant say how far to retard it. Im in QLD, and I'll get a little pinging on mine with normal ULP - PULP takes care of it (mines just a 185, not a stroker).

You need more technical advice here - your stroker already cost you good money - dont get cheap now!
Top
 Profile  
 
 
 Post subject: Re: stroker pinging?
Posted: Thu Nov 08, 2012 9:59 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1667

Joined: 23rd Dec 2004

Gallery: 1 images

Ride: Boosted ED XR6, EBII Mont Wgn

Power: 252 rwkw

Location: Mildura
VIC, Australia

not going cheap on it, it WILL be getting a J3 tune, I just want to be able to drive it, without destroying it before I get it in there.

on another note, I am now running the smartlock version ECU with a smartlock module.

 

_________________

Image
[SEXYR-6] ED XR6 T5 Turbo Build
[EBW-347] EB Wagon V8 Stroker Build
FordMods Member #1761

Top
 Profile  
 
 
 Post subject: Re: stroker pinging?
Posted: Thu Nov 08, 2012 10:01 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

I get that, but your advance curve is going to be very wrong. Your Fueling is going to be Very wrong.

Id start at 20 degrees, and not go ful throttle either.

J3 = sooner
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 3  [ 36 posts ]  Go to page Previous  1, 2, 3  Next

Who is online

Users browsing this forum: Google [Bot] and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 6:50 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names