Fordmods Logo

surging 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: surging
Posted: Mon Nov 26, 2007 7:18 pm 
Fordmods Newbie
Offline

Age: 40

Posts: 7

Joined: 19th Mar 2007

Location: Gosford
NSW, Australia

:? my ute has surging problems when at idle,but this can also be felt when cruising.
Ive recently put in new 02 sensors
new airflow sensor
new leads and plugs
new ECU
new injectors
and ive now come to the end of the line trying to work out whats causing the problem.
it also feels a little boggy on take off also.
Its runs dual fuel (impco system).

does anyone have any ideas they can throw at me!!!
Top
 Profile  
 
 
 Post subject: Surging
Posted: Mon Nov 26, 2007 7:23 pm 
Fordmods Newbie
Offline

Age: 40

Posts: 7

Joined: 19th Mar 2007

Location: Gosford
NSW, Australia

sorry people i havent changed my profile name yet,i dont have this car anymore.
the problems ive got are in a AU2 XR8 UTE
Top
 Profile  
 
 
Posted: Tue Nov 27, 2007 10:28 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 1093

Joined: 29th Nov 2004

Gallery: 15 images

Ride: BA Ford Fairlane V8

Location: Lower Hunter Valley
NSW, Australia

I suggest you do a little tuning of you throttle positioning sensor along with a reset of your base idle. Have a look at one of the stickied threads in the V8 section for a detailed write up. That will almost certainly fix your surging issues.

 

_________________

Interested in a fair go for the Hunter-New England area of NSW?

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 7:07 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names