Fordmods Logo

tappet noises... 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: tappet noises...
Posted: Sat Jul 05, 2008 7:56 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2058

Joined: 25th May 2006

Ride: ef xr8

Power: 229 rwkw

Location: Perth
WA, Australia

Well after getting the throtte to open completely, I've noticed the car has been going alot better and power seems to be up (judging by the tyre spin).

Anyways, another noise coming from what sounds like the tappets has decided to show up. The car is a 95 5.0L with a vortech on it, the noise only shows up when its more than 3/4 throttle at about 3500 rpm and it is sporadic.

Now is this because of the stock pressed steel rockers, tappet clearance or a oiling issue?

I will eventually be getting round to putting a set of decent heads and roller rockers and the rest, but it doesnt sound like a noise that is healthy for the motor.

Could it be detrimental to the motor?

 

_________________

Because of Beer, Thirst is a Beautiful Thing!

'95 EF XR8 auto, Advance headers, 3" exhaust, Cobra manifold, BBK 75mm throttle body , 80MM Marauder MAF, Vortech V2 T Trim , 307 rwhp, 405 ft/lb 13.2 @ 105 MPH

Now N/A (permanent Lag) - AFR 165's, Comp XE270 cam, 1.6 RR - 269 rwhp 14.1 @ 102mph.

Top
 Profile  
 
 
Posted: Sat Jul 05, 2008 8:32 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2116

Joined: 13th Aug 2005

Gallery: 15 images

Ride: 1999 XHII XR8, 2002 AU Fairmont

Power: 236 rwkw

Location: Perth
WA, Australia

Jas, the noise that was apparent when you took me for a blat, IMO, sounded like pinging/detonation and was only audible over about 4500rpm.

I realise its fully tuned and the dyno sheet shows good AFR's but to me it really sounded like detonation.

Maybe get a run at another dyno and check AFR's there.

If it is a rocker problem it wont be tappet clearance. The windsor uses an hydraluic cam/lifter set-up which means that there is no tappet clearance setting only lifter pre-load.
The pre-loads may be out but i cant see it only being audible at higher revs.
Pretty sure the rocker covers never came off this car whilst in the shop, am i correct?

 

_________________

STREETBUILT RACING
1999 XHII Falcon XR8 Ute 5.0L, TKO600 5spd, KB 2.1L Blower, 6.5psi, 12.2@113mph!!

Top
 Profile  
 
 
Posted: Sat Jul 05, 2008 10:56 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2058

Joined: 25th May 2006

Ride: ef xr8

Power: 229 rwkw

Location: Perth
WA, Australia

The rocker covers didnt come off when the blower was installed.


I will be going on the dyno next week to recheck the car, I think the afr's are fine but it doesnt hurt to check. Just wondering how accurate the stoich gauges are from autometer? Might have one installed if it needs it..

Hopefully that will rule out a problem, might even be an excuse just to whack a bit of good gear in. :twisted:

 

_________________

Because of Beer, Thirst is a Beautiful Thing!

'95 EF XR8 auto, Advance headers, 3" exhaust, Cobra manifold, BBK 75mm throttle body , 80MM Marauder MAF, Vortech V2 T Trim , 307 rwhp, 405 ft/lb 13.2 @ 105 MPH

Now N/A (permanent Lag) - AFR 165's, Comp XE270 cam, 1.6 RR - 269 rwhp 14.1 @ 102mph.

Top
 Profile  
 
 
Posted: Sat Jul 05, 2008 11:15 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2058

Joined: 25th May 2006

Ride: ef xr8

Power: 229 rwkw

Location: Perth
WA, Australia

Just also another question, what sort of power/limitations are the limits with the stock rocker gear??

 

_________________

Because of Beer, Thirst is a Beautiful Thing!

'95 EF XR8 auto, Advance headers, 3" exhaust, Cobra manifold, BBK 75mm throttle body , 80MM Marauder MAF, Vortech V2 T Trim , 307 rwhp, 405 ft/lb 13.2 @ 105 MPH

Now N/A (permanent Lag) - AFR 165's, Comp XE270 cam, 1.6 RR - 269 rwhp 14.1 @ 102mph.

Top
 Profile  
 
 
Posted: Sat Jul 05, 2008 11:18 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2116

Joined: 13th Aug 2005

Gallery: 15 images

Ride: 1999 XHII XR8, 2002 AU Fairmont

Power: 236 rwkw

Location: Perth
WA, Australia

schnoods wrote:
The rocker covers didnt come off when the blower was installed.


Well that could pretty much rule out lifter pre-loads, although not 100%.

Quote:
I will be going on the dyno next week to recheck the car, I think the afr's are fine but it doesnt hurt to check. Just wondering how accurate the stoich gauges are from autometer? Might have one installed if it needs it..


Yep its definately a good idea. It may or may not be the problem but as you said it doesnt hurt to check.
The AFR guages from Autometer arent as accurate as a wideband set-up but they will still give you an idea of wether the AFR's are rich, lean or stoich. I would reccomend fitting a wideband kit such as the AEM one im using in my ute, they are obviously much more accurate and a good insurance item to have.
I had the ute out in some damn cold air late this arvo andi noticed under WOT the AFR's were pushing up to 13:1 just due to the colder more dense air getting in. On a fairly average warmish day they will be dead flat on 12.5:1 at WOT.

Quote:
Hopefully that will rule out a problem, might even be an excuse just to whack a bit of good gear in. :twisted:


Yes, yes, some good gear :D

 

_________________

STREETBUILT RACING
1999 XHII Falcon XR8 Ute 5.0L, TKO600 5spd, KB 2.1L Blower, 6.5psi, 12.2@113mph!!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 3:56 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names