Fordmods Logo

Vibration in auto in 4th under load 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Vibration in auto in 4th under load
Posted: Mon Aug 26, 2013 1:09 pm 
Fordmods Newbie
Offline

Age: 55

Posts: 5

Joined: 4th Apr 2010

Gallery: 3 images

Ride: BA Fairmont Ghia V8

Location: Sydney
NSW, Australia

I've just had the auto rebuilt in a BA V8 3V (water from the radiator got in) and now there's a distinct vibration that appears only in 4th gear under load (any speed).

It's like the running over the corrugated white lines on an expressway, it disappears if you take your foot off the accelerator.

I'm taking it back to the auto specialist but was wondering if others have seen this?

The auto had everything replaced except the gears & pump (recon torque converter).

The problem is most evident when accelerating up hills (overtaking).

Any ideas would be appreciated
Top
 Profile  
 
 
 Post subject: Re: Vibration in auto in 4th under load
Posted: Tue Aug 27, 2013 12:08 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Sounds Torque converter related but that's just a guess.
Under heavier accel the converter should be unlocked. light to medium loads should see the converter locked.
So my question is how much load is it under when the vibe occurrs?
Even so the converter locks in other gears too so you would think it would rear it's head there too except that the load is considerably greater in 4th.
Could be that it is a problem with 4th gear and not the converter.
I'd like to see what fault codes come up if any?
Top
 Profile  
 
 
 Post subject: Re: Vibration in auto in 4th under load
Posted: Wed Aug 28, 2013 8:02 pm 
Fordmods Newbie
Offline

Age: 55

Posts: 5

Joined: 4th Apr 2010

Gallery: 3 images

Ride: BA Fairmont Ghia V8

Location: Sydney
NSW, Australia

Thanks EFI Guru
The auto specialist has closed for the week so I can't get them to do any diagnostics, I've been driving it locally without a problem.

After the rebuild I took the car from Sydney to Brissy up the Thunderbolt's Way and only noticed the problem past Newcastle going up to the Barrington Tops. On to long uphill sections an increase in throttle will trigger the vibration, at first I thought it was due to corrugations in the road but even on level ground hard acceleration through the gears causes the vibration for just a second or two as the car goes into fourth.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 9:10 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names