Fordmods Logo

what the? 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: what the?
Posted: Fri Apr 29, 2005 7:56 pm 
Parts Gopher
Offline

Age: 31

Posts: 56

Joined: 19th Nov 2004

Ride: EB XR8

Location: Sydney - St Clair
NSW, Australia

hey guys last night i drove for a while, enough for the car to properly warm up. Stopped the car for a few minutes then got back in and took off. i gave it a bit of a poke and then stopped the poking when i noticed that my revs were not going over 2000rpm...foot to the floor and only 2000rpm. Everything seems to be running well again today. does anyone know what the hell is wrong??
Top
 Profile  
 
 
Posted: Fri Apr 29, 2005 9:27 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 516

Joined: 7th Mar 2005

Gallery: 4 images

Ride: -74 XB Coupe

Location: raymond Terrace
NSW, Australia

what car ?? runnin gear ??

 

_________________

2006 BF MkII FPV F6 TYPHOON 6sp Manual
Nizpro Injectors, Nizpro Polished Stage 2+ cooler,
X-force 4"dump pipe & 2 1/2" Dual Exhaust, Walbro fuel pump
Tunning by BlackTrack Performance.
507.1 RwHp

Top
 Profile  
 
 
Posted: Sat Apr 30, 2005 1:34 am 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

does it have ss badges on it ??

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
 
Posted: Sat Apr 30, 2005 1:45 am 
Parts Gopher
Offline

Age: 31

Posts: 56

Joined: 19th Nov 2004

Ride: EB XR8

Location: Sydney - St Clair
NSW, Australia

no it is not an ss...hence my name being EBXR8...i have an eb xr8....it is stock...why is it doing this, would it be because the comp. in the gearbox is sending an overheating message to the ECU and therefore the ECU is limiting the rev out put so that the car runs in a "limp home" mode??
Top
 Profile  
 
 
Posted: Sat Apr 30, 2005 2:08 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2282

Joined: 14th Jan 2005

Gallery: 8 images

Ride: ED Fairmont Ghia & EF XR8

Location: Melbourne
VIC, Australia

if its an auto it could be in LIMP mode.

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Apr 30, 2005 2:21 am 
Parts Gopher
Offline

Age: 31

Posts: 56

Joined: 19th Nov 2004

Ride: EB XR8

Location: Sydney - St Clair
NSW, Australia

nannas_ed wrote:
if its an auto it could be in LIMP mode.


yes it is an auto...it as a 1992 eb xr8 automatic...i have had the car for 5 months...i have given it some stick many times b4 this yet it has only happened now that is why i am jubious about it being in "limp" mode...so if anyone has a deffinate answer or something based on more than speculation i would be very much greatly appreciative!!. thank you so much guys...P.S...i'd just like to say that this site is great, any question i have about anything to do with my car weather it is interior, exterior or engine it is generally answered within 24hrs...beautiful stuff is happening here.
Top
 Profile  
 
 
Posted: Sat Apr 30, 2005 2:46 am 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1440

Joined: 7th Nov 2004

Ride: 320kw BA XR8

Location: Adelaide
SA, Australia

It does not sound like limp home mode, the EEC will not limit it to 2000rpm, it just pulls some timing, makes it run richer and changes the shift pattern of the auto. Was the petrol tank low, sounds more like a fuel problem to me. Maybe just picked up some air in the lines. I wouldn't worry unless it does it again.
Top
 Profile  
 
 
Posted: Sat Apr 30, 2005 11:13 pm 
Getting Side Ways
Offline
User avatar

Age: 44

Posts: 762

Joined: 6th Nov 2004

Gallery: 6 images

Ride: XB 351 V8 & BA GT

Location: Sydney
NSW, Australia

Might sound odd! , but check your air intake. Happened to me once after I took the "sausage thing" of the side of the intake, then put it back on. I over tightened the clamp and which made the plastic buckle in a little leaving a small gap. Id put my foot down and it would just wouldnt go. Maybe its not that, but its worth checkin the simple things first. (Ive removed the sausage now , blocked the hole and clamped it)

 

_________________

XB 351 and BA GT

FordMods No: 288

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 2:37 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names