Fordmods Logo

Whats this electrical connected disconnected? ED V8 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: Whats this electrical connected disconnected? ED V8
Posted: Sun Sep 21, 2008 3:25 pm 
Getting Side Ways
Offline

Posts: 587

Joined: 25th Dec 2004

Gallery: 1 images

Ride: Falcon

Location: Sydney
NSW, Australia

Hi all,

Just noticed this connection was not hooked up. Its tapped into the windscreen washer motor wiring (which works) and the other end I can't quite see where it goes, but I think into a corrugated plastic thing then into the firewall.

I know why its disconnected, because hooking it up blows the washer/wiper 15a fuse, but I'm wondering what it is.....

Thanks.

 

 

Attachments:
connection.jpg
connection.jpg [ 97.63 KiB | Viewed 540 times ]
Top
 Profile  
 
 
Posted: Sun Sep 21, 2008 3:37 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 1085

Joined: 6th Nov 2004

Ride: BF XR Turbo

Location: Castle Hill
NSW, Australia

im not sure what the male side of the plug is but im willing to bet that theyre not supposed to plug into each other.

the female half will be for the rear washer motor..
if the car in question is a wagon you should have 2 washer motors in your washer bottle, if its a sedan there will be only one and that plug is unused.


-mitch

 

_________________

BF XR6T 6spd Auto. 60lb injectors, Hybrid Cooler, Custom Piping, Custom Surge Tank, Actuator.

12.3 @ 114

Top
 Profile  
 
 
Posted: Sun Sep 21, 2008 4:04 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 1093

Joined: 29th Nov 2004

Gallery: 15 images

Ride: BA Ford Fairlane V8

Location: Lower Hunter Valley
NSW, Australia

Is this car a wagon?

 

_________________

Interested in a fair go for the Hunter-New England area of NSW?

Top
 Profile  
 
 
Posted: Sun Sep 21, 2008 4:47 pm 
Getting Side Ways
Offline

Posts: 587

Joined: 25th Dec 2004

Gallery: 1 images

Ride: Falcon

Location: Sydney
NSW, Australia

No, its a sedan so no rear washer.

I wouldn't have thought that they would have even had the male and female both there in the first place on the sedan. One would also think that if it was for another washer motor that plugged in it just would have done nothing, not blown the fuse.....
Top
 Profile  
 
 
Posted: Sun Sep 21, 2008 7:52 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 1085

Joined: 6th Nov 2004

Ride: BF XR Turbo

Location: Castle Hill
NSW, Australia

the harness is common between models. the wiring for the switch for the rear washer will be behind the dash somewhere too.
perhaps it blows the fuse becuase that other plug has a ground in it??

the male plug is not to do with the washers. it does something else, but is probably unused on your model.

 

_________________

BF XR6T 6spd Auto. 60lb injectors, Hybrid Cooler, Custom Piping, Custom Surge Tank, Actuator.

12.3 @ 114

Top
 Profile  
 
 
Posted: Sun Sep 21, 2008 8:41 pm 
Getting Side Ways
Offline

Posts: 587

Joined: 25th Dec 2004

Gallery: 1 images

Ride: Falcon

Location: Sydney
NSW, Australia

Thanks mate.
Top
 Profile  
 
 
Posted: Sun Sep 21, 2008 10:09 pm 
Fordmods Junkie
Offline
User avatar

Posts: 2839

Joined: 6th Nov 2004

Gallery: 50 images

Ride: MYSTERY EL's & Maverick LWB

Power: 198 rwkw

Location: parramatta
NSW, Australia

it would be a low washer fluid sensor (pink - black wire male plug )
the other female contector is for rear washers

 

_________________

Chance Favors The Prepared Mind !
For Sale : EL Fairmont 4L 5spd offers, AU Fairlane Ghia 4L vct Stock no mods $3.5k ono
Image

Top
 Profile  
 
 
Posted: Mon Sep 22, 2008 1:38 pm 
Getting Side Ways
Offline

Posts: 587

Joined: 25th Dec 2004

Gallery: 1 images

Ride: Falcon

Location: Sydney
NSW, Australia

Well, I noticed today on the way to buy some fuses (and a workshop manual), that I think at the same time I blew the fuse, the voltmeter stopped working. I can't find a seperate fuse for it - I guess someone is going to tell me theres a fuse in the cluster which I have to take out?

Also, the workshop manual shows the fairmont ghia cluster as being digital odometer etc, but mine is the 'sports' cluster I think, with speedo, revs, and on the sides fuel, oil pressure, voltmeter, temp. Is this right for an ED fairmont ghia?

Thanks again all.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 6:03 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names