Fordmods Logo

EB 4.0ltr and Auto into 84 F100, need help with spedo wiring 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: EB 4.0ltr and Auto into 84 F100, need help with spedo wiring
Posted: Fri Nov 18, 2011 1:27 am 
Fordmods Newbie
Offline

Age: 49

Posts: 2

Joined: 18th Nov 2011

Ride: 4ltr F100

Location: Perth
WA, Australia

I have converted my 84 F100 with a 4ltr multi point and 4 speed auto from a EB, I have wired it all up using a wiring diagram and it runs fine, I am at the stage where the spedo needs to be added so the trans will change gears, I have the spedo wired with ground, the 5v out and signal to/from the transducer is connected, I just need to know if the last wire on the spedo head which is green on the short wires, needs to be connected to 12v, or does it have to be regulated to 5v first?, the wiring diagram I have of the instrument cluster does not have the green wire listed for the spedo or where it gets connected.

I have performed the same conversion about 5 years ago to a 73 F100, but I had that wired by a auto electrician, I didn't take notice of where the spedo wires were connected
Top
 Profile  
 
 
 Post subject: Re: EB 4.0ltr and Auto into 84 F100, need help with spedo wiring
Posted: Tue Nov 29, 2011 9:20 pm 
Smokin em up
Offline

Age: 64

Posts: 224

Joined: 31st May 2010

Gallery: 3 images

Ride: XF 5 LIT P/ VAN EF 5 LIT FUTURA

Location: melbourne
VIC, Australia

Hi From memory when I put the 4 speed Auto into my XF P/V I used the standard XF output which is the white wire and connected that to the computer as well as inst' cluster. That uses 12v in , ground and output that's it. Computer is a Trans controller out of an EB V8 and only drives the Auto, gave it TPS, speedo and that is about all. Good Luck T.P.V.M

 

_________________

SALT IS FOR RACING ON. SAUCE IS FOR FISH & CHIPS.

Top
 Profile  
 
 
 Post subject: Re: EB 4.0ltr and Auto into 84 F100, need help with spedo wiring
Posted: Tue Nov 29, 2011 10:02 pm 
Fordmods Newbie
Offline

Age: 49

Posts: 2

Joined: 18th Nov 2011

Ride: 4ltr F100

Location: Perth
WA, Australia

Thanks for your reply, unfortunately the F100 originally uses a speedo cable so I dont have anything speedo related to splice into, I used the engine and trans harness from the EB, which I stripped out all the headlight, wipers, horn wires, etc as was not needed out of the harness, which left me with the engine computer and seperate trans computer which now can be seperated by one round plug, I did not take any of the dash harness from the donor car as 95% would end up in the bin anyway, so I pretty much only have the harness from where it plugs at the RH kick panel of the EB.

I dont have any spare wires coming from the trans computer harness, but I do have 2 spare wires coming from the main engine computer harness side, Green with yellow stripe and black with white stripe, I then have 2 wires 1 that I cant identify that are with my main start wires and fuel pump wires, they are a straight green wire and a red with black stripe, The straight green wire I know is the power / econ light wire as I have tested this, but I dont think I will use it.

I went to a wreckers this week and pulled a dash in a ED and checked with a multi meter what they corresponded to, but I think as the trans and engine use the same computer in the ED, the colour codes I gained are not correct for the EB with the seperate trans computer, I will check it out this weekend.

I am able to drive the ute but with the trans in fail safe mode, I only work just over 1/2k from where I live so its not to bad to get to work in at the moment, I could give it to a auto electrician to sort out, but I wont learn how to do it, I would just like to work it out :D .
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 8:46 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names