Fordmods Logo

gear box problems.. 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: gear box problems..
Posted: Mon Aug 25, 2008 9:26 pm 
Fordmods Newbie
Offline

Posts: 5

Joined: 12th May 2008

Gallery: 1 images

Ride: xf ute

Location: wagga wagga australia
NSW, Australia

got a 82 xd ute with a 3 speed, borgwarner i think? colomn shift auto,
l6 250xflow

it wont go into any gears

but will grab when warmed up any ideas?
Top
 Profile  
 
 
Posted: Mon Aug 25, 2008 10:15 pm 
Smokin em up
Offline
User avatar

Age: 33

Posts: 255

Joined: 21st Feb 2007

Ride: BA MkII XR8 and XE Sedan 351

Location: St Clair
NSW, Australia

might not have enough transmission fluid in the gearbox,check for any major leaks,but first top fluid up to correct and check again,hope that helps,cheers...Vito.

 

_________________

BRING BACK THE CLEVELAND!!!

My daily driver-1995 EF Falcon 5 speed 4lt
My project car/weekend warrior-1982 XE Falcon with 351 clevo power,new target is Sydney Powercruise!!
Now wrecking-1989 EA Falcon s-pack 5 speed CFI

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 6:11 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names