Fordmods Logo

help with xf ute 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: help with xf ute
Posted: Wed May 23, 2007 10:54 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 3

Joined: 3rd May 2007

Ride: xf ute

Location: Melbourne
VIC, Australia

hi everyone i have a problem with my xf Ute and its really annoying. What happens is when you put it in reverse or turn the radio on the light under the dash will turn on..ive had a look at the wiring and couldn’t really tell much as i only have the wiring diagrams for the standard xfs not for the xf ghia's. any ideas?

Also does anyone know where the relays are for the door locks? because both of my doors unlock but don’t lock and the only thing i can think of is that the locking relay is stuffed. i cant seem to find them is there any place where people normally put them when they install a ghia interior into a xf Ute?

Thanks for any help
Top
 Profile  
 
 
Posted: Wed May 23, 2007 11:12 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

Thats a strange one!

The gearbox one confuses me, As for the radio, there could be a wiring issue with an aftermarket unit and the dimming feature (ie: pwr ant wired instead) ( doors are neg trigger)

As for the gearbox turning on the light.... well unless someones butchered the interior and done a 'that'll do job' then its a game of go fetch!

Don't exclude the body loom, this runs from the drivers kick panel to the rears, the wiring around tehre can be subject to water and if there is exposed wires or anything I'd be inspecting that area.

what happens when you turn the Int light on at the switch?>

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Wed May 23, 2007 11:26 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 3

Joined: 3rd May 2007

Ride: xf ute

Location: Melbourne
VIC, Australia

I Think the radio is standard to the xf its one of those old premium systems with the equalizer and amp. They only thing i can think of is someone has crossed wires somewhere maybe the same with the reverse light.

When i turn the interior light on at the switch it comes on fine and will stay on. Another weird thing is ill put it in reverse and the out and it will come on then turn off but if i do it again it won’t happen lol seems stupidly weird to me.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 6:04 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names