Fordmods Logo

help! XG headlights arent working but parkers are 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: help! XG headlights arent working but parkers are
Posted: Wed May 10, 2006 11:49 pm 
Oompa Loompa
Offline

Age: 30

Posts: 48

Joined: 11th Aug 2005

Ride: 1994 XG

Location: dubbo
NSW, Australia

gday
i have a problem, when i switc my headlighjts on only the parkers work . . . anyone tell me wots causing this?

could it be a bad battery earth maybe or something, im not sure hey any help would be appreciated

quiet dangerous drivign around with only your parkers on and not ur headlights
Top
 Profile  
 
 
Posted: Thu May 11, 2006 12:14 am 
Getting Side Ways
Offline

Age: 51

Posts: 720

Joined: 18th Sep 2005

Ride: ef fairmont

Location: orange
NSW, Australia

i think that thay had a seperate fuse in them . i might be wrong
Top
 Profile  
 
 
Posted: Thu May 11, 2006 12:15 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

checked the fuse?

i doubt it be a dead battery since u can start the car

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Tue May 16, 2006 12:20 am 
Oompa Loompa
Offline

Age: 30

Posts: 48

Joined: 11th Aug 2005

Ride: 1994 XG

Location: dubbo
NSW, Australia

it wasa loose connection in the relay

when i wriggled the realy the lights went on n of

had to pull it out unscrew the realy box and close the lil clip that connects to the realy on the earth part

very fiddly job as a needed something really small to get in there and try squeeze the connection clip so it had a smaller gap

al fixed now anyway

diagnosis: loose connection in the relay
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 10:33 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names