Fordmods Logo

more bbm problems 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: more bbm problems
Posted: Thu Nov 16, 2006 5:06 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

hi again

i put the bbm on my ea today and i have a problem with the car only running on 5 cyl and every 10 or 20 seconds a pop out the exhaust which tells me that the plugs are firing and i tested the injectors and they are all getting power and using a screwdriver as a stethascope (putting handle to my ear and point on injector)they are all ticking..

could it be one blocked injector..
or possibly a sad plug lead....

also when the bbm has no vacuum is it on the short or long runners????
Top
 Profile  
 
 
Posted: Thu Nov 16, 2006 5:10 pm 
Fordmods Addict
Offline
User avatar

Age: 31

Posts: 7958

Joined: 1st Jun 2005

Gallery: 13 images

Ride: Falcon

Power: 237 rwkw

Location: Melbourne
VIC, Australia

Open butterflies when car is off/no vacuum IIRC, so short.
edit: confused myself lol

 

_________________

ED XR8 Sprint - S-Trim, V500, 249rwkw
BF MKII F6 Tornado - 237rwkw

Top
 Profile  
 
 
Posted: Thu Nov 16, 2006 6:51 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

sorry guys

ive posted this in the wrong forum.. :oops: :oops:

can the moderators please move this to the right forum.. please
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 5:33 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names