Fordmods Logo

Need alternator?*the saga may be over* 

 

Page 1 of 3 [ 32 posts ] Go to page 1, 2, 3  Next

 
 Post subject: Need alternator?*the saga may be over*
Posted: Tue Feb 13, 2007 5:10 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 2893

Joined: 24th May 2006

Gallery: 21 images

Ride: XH B&S ute, Navara 4x4

Power: 202 rwkw

Location: Bordertown
SA, Australia

Alright we all knew it was coming so stop laughing :lol: . I think the ute has shat an alternator. It still charges around 13.4v with the a/c and stereo on (at idle) but if I turn the spotties on it drops to about 12.5v. Also when cruising with the a/c on but lights off, if the stereo gets cranked (without the cops around..wouldn't want to break that noise abatement notice now would we :evil: ) it staggers ie cuts in and out. But throughout all this the charge light (povo pack cluster-no ampmeter there) stays off but when testing with a multimeter the charge stays constant. :?
Anyway I am resigned to replacing the alternator. I am led to believe these are a 100amp alternator. Is this correct?
Also can anyone point me in the direction of an auto sparky that can put together a bigger alternator for me?

Cheers in advance 8-)

 

_________________

You'll ride a black tornado across the western sky

You'll rope an ol' blue norther and milk it 'till it's dry

Bulldog the Diamantina pin its ears down flat

Long before you take this cowboy's hat

Last edited by The Dog on Thu Mar 01, 2007 5:27 pm, edited 3 times in total.

Top
 Profile  
 
 
Posted: Tue Feb 13, 2007 5:49 pm 
Getting Side Ways
Offline
User avatar

Age: 44

Posts: 10126

Joined: 5th Nov 2004

Gallery: 4 images

Ride: EF Gli Ghia, XP Fairmont

Location: Perth
WA, Australia

get a alt from FTG and install it yourself!!

 

_________________

Owning 1 of 67612 EF GLi Sedans made
FACT: "Chuck Norris owns the greatest Poker Face of all-time. It helped him win the 1983 World Series of Poker despite him holding just a Joker, a Get out of Jail Free Monopoly card, a 2 of clubs, 7 of spades and a green #4 card from the game Uno."

Top
 Profile  
 
 
Posted: Tue Feb 13, 2007 5:58 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

100amp alternator is heaps.
Re-configure Your wiring and or get a better battery if you want these aircraft landing lights.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Tue Feb 13, 2007 6:01 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 2893

Joined: 24th May 2006

Gallery: 21 images

Ride: XH B&S ute, Navara 4x4

Power: 202 rwkw

Location: Bordertown
SA, Australia

The lights alone draw 72 amps :? That is the reason I want to fit a bigger alternator not the factory one.

 

_________________

You'll ride a black tornado across the western sky

You'll rope an ol' blue norther and milk it 'till it's dry

Bulldog the Diamantina pin its ears down flat

Long before you take this cowboy's hat

Top
 Profile  
 
 
Posted: Tue Feb 13, 2007 6:03 pm 
Stock as a Rock
Offline
User avatar

Posts: 158

Joined: 23rd Sep 2006

Ride: '84 Zk Fairlane

Location: Wodonga
VIC, Australia

i know AU ones are 110A, but your prolly still looking for more?

 

_________________

ZK Fairlane Project Thread:
http://www.xfords.com/forum/showthread.php?t=2923

Image

Top
 Profile  
 
 
Posted: Tue Feb 13, 2007 6:09 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 2893

Joined: 24th May 2006

Gallery: 21 images

Ride: XH B&S ute, Navara 4x4

Power: 202 rwkw

Location: Bordertown
SA, Australia

I did have a mate that managed to fit a 160 amp header alternator to his xg but it looked sort of untidy. I guess mt best bet is FTG or E-bay for an AU one.
Just wanna check that my maths is right tho :?
6 spotlights at 130w each
High beams at 130w each
Low beams at (I think either :? )60w or 100w
Then add all the other little electric bits...oh and running the engine :lol:

 

_________________

You'll ride a black tornado across the western sky

You'll rope an ol' blue norther and milk it 'till it's dry

Bulldog the Diamantina pin its ears down flat

Long before you take this cowboy's hat

Top
 Profile  
 
 
Posted: Tue Feb 13, 2007 6:14 pm 
Getting Side Ways
Offline

Posts: 1302

Joined: 10th Nov 2006

Location: Allmods suck so do viruses
WA, Australia

mate i have a spare alternator here looks new its red 110Amps works well

if you can arange postage u can have it

 

_________________

Your all a bunch of f**k Heads delete this f**k account stupid useless C*** who run this site cant even sell something useless wankers

Top
 Profile  
 
 
Posted: Thu Feb 15, 2007 5:28 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 2893

Joined: 24th May 2006

Gallery: 21 images

Ride: XH B&S ute, Navara 4x4

Power: 202 rwkw

Location: Bordertown
SA, Australia

Alright it's not the alternator. A quick description of what it is doing now.

Stereo cuts in and out.
UHF cuts in and out.
If a/c is on after a while it only runs at low or no speed
The weird part: When ignition is first turned on the fuel gauge shows full (tank is actually full) but after about 4 or 5 seconds it drops down and points at the 'e'. But it doesn't drop down to nothing like it would if the key is off.
Vehicle actually runs fine except the tacho looks like it is sort of "sticky". Rather than moving smoothly it stutters very slightly.
Entire time tho it is charging at least 13.2v
Have checked all earths.

Please tell me WTF?
Need to know urgent cos ute is entered in show on Sunday.

 

_________________

You'll ride a black tornado across the western sky

You'll rope an ol' blue norther and milk it 'till it's dry

Bulldog the Diamantina pin its ears down flat

Long before you take this cowboy's hat

Top
 Profile  
 
 
Posted: Thu Feb 15, 2007 5:32 pm 
Fordmods Addict
Offline
User avatar

Age: 31

Posts: 7958

Joined: 1st Jun 2005

Gallery: 13 images

Ride: Falcon

Power: 237 rwkw

Location: Melbourne
VIC, Australia

I would suggest check earths LOL, but you've already got that.
Dunno about XH's but do they still have the earth under the crashpad?
If so, you check that?
Only thing I can think of to help really :?

 

_________________

ED XR8 Sprint - S-Trim, V500, 249rwkw
BF MKII F6 Tornado - 237rwkw

Top
 Profile  
 
 
Posted: Thu Feb 15, 2007 7:16 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 2893

Joined: 24th May 2006

Gallery: 21 images

Ride: XH B&S ute, Navara 4x4

Power: 202 rwkw

Location: Bordertown
SA, Australia

To add, up until today it was almost out of fuel. Wondering if the sensor has s**t itself. And everything else is unrelated. The stereo and uhf use original wiring. Am debating if I need to rewire the stereo with individual wring.
Also does the fuel gauge on an ef hit full before startup? This would suggest that the sensor is stuffed if you know what I mean. :?

This thing is starting to reallly s**t me......... :evil:

 

_________________

You'll ride a black tornado across the western sky

You'll rope an ol' blue norther and milk it 'till it's dry

Bulldog the Diamantina pin its ears down flat

Long before you take this cowboy's hat

Top
 Profile  
 
 
Posted: Thu Feb 15, 2007 7:23 pm 
Stock as a Rock
Offline
User avatar

Posts: 158

Joined: 23rd Sep 2006

Ride: '84 Zk Fairlane

Location: Wodonga
VIC, Australia

i know i had to re-wire the stereo in my fairlane cause the factory wireing couldent handle it, this may be part of the problem

 

_________________

ZK Fairlane Project Thread:
http://www.xfords.com/forum/showthread.php?t=2923

Image

Top
 Profile  
 
 
Posted: Thu Feb 15, 2007 7:26 pm 
Fordmods Addict
Offline
User avatar

Age: 31

Posts: 7958

Joined: 1st Jun 2005

Gallery: 13 images

Ride: Falcon

Power: 237 rwkw

Location: Melbourne
VIC, Australia

We had an old EA Ghia that the sensor shat itself after mum let it run dry.
Would show full or half randomly, even if it was almost empty.
Not good running out of fuel crossing a freeway!

 

_________________

ED XR8 Sprint - S-Trim, V500, 249rwkw
BF MKII F6 Tornado - 237rwkw

Top
 Profile  
 
 
Posted: Wed Feb 21, 2007 4:58 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 2893

Joined: 24th May 2006

Gallery: 21 images

Ride: XH B&S ute, Navara 4x4

Power: 202 rwkw

Location: Bordertown
SA, Australia

Ok, more symptoms.

Ute charges fine at idle with everything on
Try to drive at any sort of revs above idle and eventually the battery goes flat...but not that flat that the ute won't start. :?
Also now overheats when revs rise but not at idle. :?
Put a timing light on it and timing appeared to be advanced at least 20 degrees further than it should be. Removed balancer to see outer had spun and it has moved about 20 degrees but it is not spinning freely. While at it have sent the alternator down to sparkys for a proper test.
The question now is: could that 20 degrees extra advance have caused it to overheat? The fact it is not charging could be a rooted alternator and the two are not connected; just pure coincidence that they shat at the same time? And same with the fuel gauge?

 

_________________

You'll ride a black tornado across the western sky

You'll rope an ol' blue norther and milk it 'till it's dry

Bulldog the Diamantina pin its ears down flat

Long before you take this cowboy's hat

Top
 Profile  
 
 
Posted: Wed Feb 21, 2007 10:36 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 831

Joined: 9th Nov 2004

Gallery: 4 images

Ride: BA XR8 & 06 4x4 Bravo

Location: Pakenham
VIC, Australia

xhute0 wrote:
Also does the fuel gauge on an ef hit full before startup?

No it doesn't..

 

_________________

Image
'04 BA XR8
Winter White, 5 Speed Manual, Sports Leather, Premium Sound, 2 1/2" Cat Back Exh - no rear Mufflers, Lowered SL/SSL, 20's, Underdrives, BF Typhoon Rear Spoiler, GT Steering Wheel, etc.

Top
 Profile  
 
 
Posted: Thu Feb 22, 2007 12:03 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Steady ED wrote:
Dunno about XH's but do they still have the earth under the crashpad?
Dash earth is over near the ECU.

How's the battery ?? With the power draw from the lights, etc, I'd say it's copped a hiding. Does it have the capacity ??
You could try putting a charger on the battery, straight after the car's had a trip. After 10 mins, if it's drawing 3 or 4 amps or more, it isn't charging up properly, and that won't necessarily mean the alternator isn't working.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 3  [ 32 posts ]  Go to page 1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 4:02 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names