Fordmods Logo

Fordmods Advertising

Resetting service light in XH 


Page 1 of 1 [ 3 posts ] 

 Post subject: Resetting service light in XH
Posted: Mon Nov 13, 2006 10:00 am 
Fordmods Newbie

Posts: 4

Joined: 11th Jan 2006

Location: Gold Coast
QLD, Australia


This may sound like a dumb question but it has to be asked. I recently bought an XH ute and the service light (picture of a small spanner) in the instrument panel came on. If anyone knows how to turn this off your advice would be appreciated.

Posted: Mon Nov 13, 2006 10:02 am 
Getting Side Ways
User avatar

Age: 29

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

hold the odometer reset button in until the cluster beeps and the spanner disappears.



Maloo - Holden's word for ugly.

Posted: Mon Apr 16, 2007 6:26 pm 
Fordmods Newbie

Age: 40

Posts: 1

Joined: 5th Feb 2007

Location: Melbourne
VIC, Australia

I just tried your 'fix' and it works. Takes about 10 seconds for the beep and sure enough, the spanner disappears.

Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 5 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Thu Oct 27, 2016 4:50 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names