Fordmods Logo

TPS sensor 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: TPS sensor
Posted: Thu Oct 13, 2011 10:07 am 
Parts Gopher
Offline

Age: 58

Posts: 86

Joined: 12th Oct 2008

Ride: Ford Longreach Ute OutBack

Location: Dapto
NSW, Australia

Just wondering if it's possible to use a later model TPS sensor with elongated holes in place of the original fixed hole sensor on an EBII 4.0ltr?Could you use a TPS sensor(elongated holes?)from a V8?,and would the optimal TPS voltage of 0.98V be the same for both the 6cyl and V8 sensors?

Cheers.
Top
 Profile  
 
 
 Post subject: Re: TPS sensor
Posted: Thu Oct 13, 2011 11:20 am 
Getting Side Ways
Offline
User avatar

Posts: 1427

Joined: 21st May 2005

Location: Melbourne
VIC, Australia

No idea if the V8 will even fit to the I6 T/body.

The closed voltage for the I6 is 0.7v +-0.15v.
WOT voltage is 4v-4.5v

 

_________________

EL Fairmont Ghia - Manual - Supercharged
- The Car
- The Headlights

Top
 Profile  
 
 
 Post subject: Re: TPS sensor
Posted: Thu Oct 13, 2011 1:00 pm 
Parts Gopher
Offline

Age: 58

Posts: 86

Joined: 12th Oct 2008

Ride: Ford Longreach Ute OutBack

Location: Dapto
NSW, Australia

Hi MAD,
Thanks for the reply.Went on a scrounging mission to the local Pick-a-Part,but found no V8's.Plenty of AU's though,so I got a couple of them just to see if they'll work on my EBII I6 in my XG ute.

Cheers.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 7:42 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names