Fordmods Logo

XG PROBLEM NEED HELP 

 

Page 1 of 2 [ 16 posts ] Go to page 1, 2  Next

 
 Post subject: XG PROBLEM NEED HELP
Posted: Mon Mar 22, 2010 5:48 pm 
Stock as a Rock
Offline
User avatar

Age: 26

Posts: 121

Joined: 11th Feb 2009

Ride: 1991 XF UTE, 1990 XF PANELVAN

Location: fernvale
QLD, Australia

Hey guys

got an xg spack here that wont start wont even kick over

turn the key and nothing all dash lights are working but not power to motor it would seem

it is a 5 speed manual 4.0 motor

can anyone tell me what is causing this?

 

_________________

Over the top over the top Right now its killin time

Top
 Profile  
 
 
 Post subject: Re: XG PROBLEM NEED HELP
Posted: Mon Mar 22, 2010 7:07 pm 
Getting Side Ways
Offline

Posts: 652

Joined: 31st Aug 2007

Gallery: 1 images

Ride: 08 BF Ghia

Location: Melbourne
VIC, Australia

Bad Battery, Dud starter motor. Thats the two i would start with then work from there:)
Top
 Profile  
 
 
 Post subject: Re: XG PROBLEM NEED HELP
Posted: Tue Mar 23, 2010 9:14 am 
Getting Side Ways
Offline

Age: 38

Posts: 1319

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

Try hitting the top of the dash on the passenger side while holding the key in the start position and see if that makes it kick over...
Top
 Profile  
 
 
 Post subject: Re: XG PROBLEM NEED HELP
Posted: Tue Mar 23, 2010 11:10 pm 
Stock as a Rock
Offline
User avatar

Age: 26

Posts: 121

Joined: 11th Feb 2009

Ride: 1991 XF UTE, 1990 XF PANELVAN

Location: fernvale
QLD, Australia

ok ill give it a go

 

_________________

Over the top over the top Right now its killin time

Top
 Profile  
 
 
 Post subject: Re: XG PROBLEM NEED HELP
Posted: Wed Mar 24, 2010 1:31 am 
Tyre Shredder
Offline
User avatar

Age: 35

Posts: 356

Joined: 29th Jan 2007

Gallery: 5 images

Ride: AU Fairmont wagon

Location: Burnie
TAS, Australia

Sounds silly but check the courtesy light fuse. Glovebox light shorted out in our old one and blew the fuse, bloody thing wouldn't start until the fuse was changed.

 

_________________

Cheers
Mick

Top
 Profile  
 
 
 Post subject: Re: XG PROBLEM NEED HELP
Posted: Wed Mar 24, 2010 8:43 am 
Stock as a Rock
Offline
User avatar

Age: 26

Posts: 121

Joined: 11th Feb 2009

Ride: 1991 XF UTE, 1990 XF PANELVAN

Location: fernvale
QLD, Australia

Ok mate

ill give that a go too its worth a try anyways

thanx for all these answers guys ill have a crack at starting it today

 

_________________

Over the top over the top Right now its killin time

Top
 Profile  
 
 
 Post subject: Re: XG PROBLEM NEED HELP
Posted: Wed Mar 24, 2010 12:20 pm 
Stock as a Rock
Offline
User avatar

Age: 26

Posts: 121

Joined: 11th Feb 2009

Ride: 1991 XF UTE, 1990 XF PANELVAN

Location: fernvale
QLD, Australia

i changed the computer and the two boxes behind the dash

the red box is clicking and the ute cranked but then nothing

but that red box is clicking now when i turn key to on and off again

but im not hearing the fuel pump kick in when i turn it to on position

like in my other xg

so i don't know where to go from here

ill wait to hear from someone thanx in advance for all your help

 

_________________

Over the top over the top Right now its killin time

Top
 Profile  
 
 
 Post subject: Re: XG PROBLEM NEED HELP
Posted: Wed Mar 24, 2010 10:37 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Earth the top right pin of the diagnosis connector (in the RH fusepanel), turn IGN on, pump should be running. This tests the fuel pump and ECU relays, and wiring.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: XG PROBLEM NEED HELP
Posted: Thu Mar 25, 2010 10:21 am 
Stock as a Rock
Offline
User avatar

Age: 26

Posts: 121

Joined: 11th Feb 2009

Ride: 1991 XF UTE, 1990 XF PANELVAN

Location: fernvale
QLD, Australia

Ok so I changed all the relays now fuel pump kicks in go to turn key she is dead but now smartlock light flashes but won't kick over

 

_________________

Over the top over the top Right now its killin time

Top
 Profile  
 
 
 Post subject: Re: XG PROBLEM NEED HELP
Posted: Thu Mar 25, 2010 10:39 am 
Getting Side Ways
Offline

Age: 38

Posts: 1319

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

that is probably because the key barrel is not associated with the smartlock module, as it has been swapped. Try put the old smartlock module back in, or leave the key on for 30 mins and then see if it starts. Its probably worth putting a smartlock bypass module in, as factory ones tend to give a lot of problems due to the age of them.
Top
 Profile  
 
 
 Post subject: Re: XG PROBLEM NEED HELP
Posted: Thu Mar 25, 2010 2:32 pm 
Stock as a Rock
Offline
User avatar

Age: 26

Posts: 121

Joined: 11th Feb 2009

Ride: 1991 XF UTE, 1990 XF PANELVAN

Location: fernvale
QLD, Australia

ALL FIXED THANX FELLAS FOR ALL YOUR HELP

 

_________________

Over the top over the top Right now its killin time

Top
 Profile  
 
 
 Post subject: Re: XG PROBLEM NEED HELP
Posted: Fri May 07, 2010 11:57 am 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

yeah ok, so what was the problem ?

i hate when people just say all fixed with no explanation :? , please explain :?: .

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: XG PROBLEM NEED HELP
Posted: Fri May 07, 2010 1:32 pm 
Stock as a Rock
Offline
User avatar

Age: 26

Posts: 121

Joined: 11th Feb 2009

Ride: 1991 XF UTE, 1990 XF PANELVAN

Location: fernvale
QLD, Australia

Was running fine after I changed the smartlock and Afew relays and computer but now it's doing same thing so idunno now

 

_________________

Over the top over the top Right now its killin time

Top
 Profile  
 
 
 Post subject: Re: XG PROBLEM NEED HELP
Posted: Fri May 07, 2010 2:54 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

bugger, back to square one

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: XG PROBLEM NEED HELP
Posted: Fri May 07, 2010 7:03 pm 
Stock as a Rock
Offline
User avatar

Age: 26

Posts: 121

Joined: 11th Feb 2009

Ride: 1991 XF UTE, 1990 XF PANELVAN

Location: fernvale
QLD, Australia

yer handed the ute back to the guy who ownes it maybe he can figure it out its just funny it was running and driving nicely till it was parked up again

 

_________________

Over the top over the top Right now its killin time

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 16 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: Yahoo [Bot] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 4:55 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names