Fordmods Logo

xg ute with au motor and auto 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: xg ute with au motor and auto
Posted: Thu May 08, 2008 8:17 am 
Fordmods Newbie
Offline

Age: 36

Posts: 8

Joined: 8th May 2008

Location: Beaudesert
QLD, Australia

Hi I'm new. Well long story short i bought myself a 1993 xg ute which had a 1999 au motor and tranny. My question is i was told the au sump had rods going throu to the bottom end of the motor. The bloke i bought it off stuck the original sump back on so he didnt have to change the sway bar. Does any one know about these motors??

Also having probs with the tailgate latch. The left rod came off so i ordered the plastic clip and was wondering which way does the rod go on?
Top
 Profile  
 
 
Posted: Thu May 08, 2008 6:06 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 8

Joined: 8th May 2008

Location: Beaudesert
QLD, Australia

Well i found out from ford themselves that the only difference in the au sump is it's alloy. so now i can drive the ute knowing i won't do any damage to the motor. I also fixed the tailgate.
Top
 Profile  
 
 
Posted: Thu May 08, 2008 6:32 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

The AU sump is alloy, it has Horizontal bolt holes going through to the end caps, making the bottom end stronger. and less vibration.

You can cut and shut the front of the original sump to clear the sway bar and or cross member in E series.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Thu May 08, 2008 6:35 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 8

Joined: 8th May 2008

Location: Beaudesert
QLD, Australia

Ok thanks. Does any one know any thing about 'pinging' in a au motor. The first thing we are going to do is check the timming. Any thing else to check?
Top
 Profile  
 
 
Posted: Thu May 08, 2008 10:46 pm 
Parts Gopher
Offline
User avatar

Age: 31

Posts: 56

Joined: 31st Jan 2008

Gallery: 7 images

Ride: XH XR6

Location: Camden
NSW, Australia

just a quick question... does the motor have the origional xg sump on it?
Top
 Profile  
 
 
Posted: Thu May 08, 2008 11:18 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 8

Joined: 8th May 2008

Location: Beaudesert
QLD, Australia

Yes it does. The man who i bought it off did the mod and decided to use the xg sump instead of the au sump as he didnt want to swap the sway bar over.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 11:52 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names