Fordmods Logo

ZL Cranks But Wont Start 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: ZL Cranks But Wont Start
Posted: Thu Sep 29, 2005 11:04 pm 
Tyre Shredder
Offline

Age: 32

Posts: 384

Joined: 26th Jun 2005

Ride: 1984 FD LTD

Location: Mackay
QLD, Australia

it seems every time that i do something to this car, i stuff something else up! lol

last weekend, i had the car running - and it was running well too

Some background knowledge:
since then i had pulled the airbox off to paint the lid - and took the airflow meter off the top to avoid getting paint on it. put it all back together and back in - looking good.

tonight i took out the cruise control panel too see what was broken behind it to stop it sitting nicely, unplugged the wires fromt eh back, plugged em all back in nicely and pushed it back into the holder - with some electrical tape to hold it there till i can fix the fally-outy-ness. (before i took it out, the interior light / brightness control slider didnt work, and the dash lights used to flicker when i had the headlights /parkers on - now that prob has decided to fix itself.)

Current situ:
the car wont run (basically)
it cranks over - and hard too, so its not a weak starter or battery
the fuel pump does its thing too (tho afterward tryna start it, i could smell a little fuel)
headlights still come on and off, hazzards still work, interior light control works too (the panel i took off and replaced mentioned above)

so yeah.. ima lil stumped as to why when it started fine last week to how it got to this not wanting to start stage now...

all ideas and solutions appreciated muchly :)

(Ii had a spare air flow meter thingy sitting around, so i tried that on the end of the connector - to see if i had stuffed up witht he airflow meter when i took it off, but still exactly the same prob)

 

_________________

Member Of "Team LWB"
FD: My Current Project

http://img.photobucket.com/albums/v146/ ... age029.jpg

ZL: A Work In Progress - that went to the tip!

http://img.photobucket.com/albums/v146/ ... maller.jpg

Top
 Profile  
 
 
Posted: Fri Sep 30, 2005 12:23 am 
Getting Side Ways
Offline

Posts: 3516

Joined: 8th Nov 2004

[self-deleted]

Last edited by blackjack_original on Fri Jun 06, 2014 4:57 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Fri Sep 30, 2005 8:31 am 
Tyre Shredder
Offline

Age: 32

Posts: 384

Joined: 26th Jun 2005

Ride: 1984 FD LTD

Location: Mackay
QLD, Australia

yeah i tried starting an XF Fairmont once withot the AFM plugged in.. wondered why it just kept on cranking - lol
So it was naturally the first thign i checked - to make sure it was all plugged in n stuff and tried my spare too.

Nah i didnt blue the blus cover off the AFM - when i had the afm off the plastic box, it was kept outa the weather and the like ..

hrmmm

thanks blackjack_original :)

oh yeah, she used to be on LPG, but i took that off (did it a couple of weekends ago) - n i had to buy a new airbox lid to be able to fill the hole in the top.. got it from the wreckers, and it seems to be in better condition than the one i pulled off...

 

_________________

Member Of "Team LWB"
FD: My Current Project

http://img.photobucket.com/albums/v146/ ... age029.jpg

ZL: A Work In Progress - that went to the tip!

http://img.photobucket.com/albums/v146/ ... maller.jpg

Top
 Profile  
 
 
Posted: Fri Sep 30, 2005 1:50 pm 
Getting Side Ways
Offline

Posts: 3516

Joined: 8th Nov 2004

[self-deleted]

Last edited by blackjack_original on Fri Jun 06, 2014 4:57 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Fri Sep 30, 2005 6:45 pm 
Tyre Shredder
Offline

Age: 32

Posts: 384

Joined: 26th Jun 2005

Ride: 1984 FD LTD

Location: Mackay
QLD, Australia

a real fuel is a liquid at air temp.. lol

i dont like the idea of running a car on lpg much - jst doesnt appeal to me.
i know its heaps cheaper to run n stuff, but at the current time, i dont (and cant legally) drive the car (unlic'd)
i know its cheaper n stuff, but its jst not for me (its gunna be a cruiser, not nec a daily driver when im finished with the ZL, so economy isnt of huge importance to me)

i had it idling really well recently - i was really suprised at how smooth it was, it became smoother after i took the lpg mixer off.

il go out there and have a closer look at it now - see if by luck i cant get it running again. lol

 

_________________

Member Of "Team LWB"
FD: My Current Project

http://img.photobucket.com/albums/v146/ ... age029.jpg

ZL: A Work In Progress - that went to the tip!

http://img.photobucket.com/albums/v146/ ... maller.jpg

Top
 Profile  
 
 
Posted: Fri Sep 30, 2005 7:53 pm 
Tyre Shredder
Offline

Age: 32

Posts: 384

Joined: 26th Jun 2005

Ride: 1984 FD LTD

Location: Mackay
QLD, Australia

jst went out there, played around with some things - checked fuses etc - they is all fine.

i had the bonnet up, and when i turn the key to igtn (2nd key position?), i hear a "click" (then turn it again and she will crank) but when i turned to the 2nd position.. i didnt hear the fuel pump do its thing..
so i opened the boot, and tried it again.. with no humming / hissing / pumping sound..

so i guess thats where my prob is...

is there any way to test the fuel pumps ?

grr, it would have to be somethign simple wouldnt it :(

 

_________________

Member Of "Team LWB"
FD: My Current Project

http://img.photobucket.com/albums/v146/ ... age029.jpg

ZL: A Work In Progress - that went to the tip!

http://img.photobucket.com/albums/v146/ ... maller.jpg

Top
 Profile  
 
 
Posted: Sat Oct 01, 2005 12:55 am 
Getting Side Ways
Offline

Age: 36

Posts: 7287

Joined: 5th Nov 2004

Gallery: 12 images

Ride: 1994 ED XR8 Sprint

Location: Somewhere in
QLD, Australia

check you have power to the fuel pump

 

_________________

Banned

Top
 Profile  
 
 
Posted: Sat Oct 01, 2005 1:12 am 
Getting Side Ways
Offline

Posts: 3516

Joined: 8th Nov 2004

[self-deleted]

Last edited by blackjack_original on Fri Jun 06, 2014 4:58 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Sat Oct 01, 2005 9:31 am 
Getting Side Ways
Offline

Age: 36

Posts: 7287

Joined: 5th Nov 2004

Gallery: 12 images

Ride: 1994 ED XR8 Sprint

Location: Somewhere in
QLD, Australia

blackjack_original wrote:
Now i can't remamber if it's actually a relay or just a plug.... But i've had this hapen to me as well....
yea, its the fuel pump relay

 

_________________

Banned

Top
 Profile  
 
 
Posted: Sat Oct 01, 2005 1:58 pm 
Tyre Shredder
Offline

Age: 32

Posts: 384

Joined: 26th Jun 2005

Ride: 1984 FD LTD

Location: Mackay
QLD, Australia

i bashed (well thumped it newayz with my knuckles) the cover for my fuel pump (3 times) and it did its thing..

so i guess that means im def gunna be up for a newie then

im sure this has been asked many times before, but will a newer ford pump fit into the Zl? or will i have to get a ZL fuel pump?

thankin yaz muchly :)

 

_________________

Member Of "Team LWB"
FD: My Current Project

http://img.photobucket.com/albums/v146/ ... age029.jpg

ZL: A Work In Progress - that went to the tip!

http://img.photobucket.com/albums/v146/ ... maller.jpg

Top
 Profile  
 
 
Posted: Sat Oct 01, 2005 2:22 pm 
Getting Side Ways
Offline

Age: 36

Posts: 7287

Joined: 5th Nov 2004

Gallery: 12 images

Ride: 1994 ED XR8 Sprint

Location: Somewhere in
QLD, Australia

later model pumps were external IIRC

 

_________________

Banned

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 8:11 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names