Fordmods Logo

1994 XR6 ED Transmission Problem 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: 1994 XR6 ED Transmission Problem
Posted: Wed Apr 28, 2010 12:50 pm 
Fordmods Newbie
Offline

Posts: 7

Joined: 15th Apr 2007

Ride: ed xr6

Location: brisbane
QLD, Australia

I have a problem with my transmission. I just put it in for a transmission service and thought the problem would be fixed magically. It wasn't.

The Problem:
When I am driving on the highway 70+ kmph, the car stays in 3rd gear and will not go to the 4th.
Also, while taking off from a standstill the gear slips and revs high when I get to the 2nd or 3rd gear (I can't remember which one) and then clunks hard into the next gear.

Does anyone know what this problem is and where I should take it to get it fixed?
Top
 Profile  
 
 
 Post subject: Re: 1994 XR6 ED Transmission Problem
Posted: Wed Apr 28, 2010 6:48 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3374

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

how many kms on the box? maybe it's just fried

 

_________________

Daily driver: AU2. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. approx 320rwkw. 11.5 @121mph

Top
 Profile  
 
 
 Post subject: Re: 1994 XR6 ED Transmission Problem
Posted: Wed Apr 28, 2010 6:55 pm 
Parts Gopher
Offline

Age: 35

Posts: 54

Joined: 3rd Mar 2010

Ride: EF Futura

Location: Bundaberg
QLD, Australia

come around with some spanners and take the good one out of my parts car, give us $100 and fit it when you get home, that should fix the problem.

 

_________________

A friend will bail you out of jail, a mate sits beside and says "oh s**t what have we done now"
Tip for beginners, the coppa doesnt think its funny when you ask him to put your hooning fine on your spers account.

Top
 Profile  
 
 
 Post subject: Re: 1994 XR6 ED Transmission Problem
Posted: Thu Apr 29, 2010 12:27 pm 
Stock as a Rock
Offline
User avatar

Age: 49

Posts: 102

Joined: 30th Nov 2004

Gallery: 2 images

Ride: V8 LTD DC

Location: Cranbourne
VIC, Australia

monstertank wrote:
I have a problem with my transmission. I just put it in for a transmission service and thought the problem would be fixed magically. It wasn't.

The Problem:
When I am driving on the highway 70+ kmph, the car stays in 3rd gear and will not go to the 4th.
Also, while taking off from a standstill the gear slips and revs high when I get to the 2nd or 3rd gear (I can't remember which one) and then clunks hard into the next gear.

Does anyone know what this problem is and where I should take it to get it fixed?


Front band gone. I got 2 my cars have same problem last month. Dropped valve body and found out that front band broken (mechanically). You can do the same on your car. I just put other working autos instead.

 

_________________


BA XT Wagon 2004 -daily driver
LTD DCII V8 1993
NC-1 1991
NA-II Sportsman 1990- budget project going very slow: full respray is in progress, XR6 engine, rebuild auto, lowered, 3.45 LSD, extractors, LTD leather electric seats, thermofans, NF door trims, NF door handles, complete NCII wiring.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 2:53 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names