Fordmods Logo

3 different noises from my wheel 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: 3 different noises from my wheel
Posted: Thu May 10, 2007 1:03 am 
Stock as a Rock
Offline

Age: 33

Posts: 129

Joined: 22nd Jan 2005

Gallery: 6 images

Ride: BA XT 6

Location: Canberra
ACT, Australia

I now have 3 separate noses coming from my front left of my ba.
First one I noticed was the sorta chaffing "fffffffffft fffffffft ffffffffft" sound. I notice alot of Falcons and Commos have this have this when they drive by slowly. From what I gather from other posts its a dust plate thing for the brakes or something. Its been around for years and its damn annoying but I can kinda live with it.

Next noise I noticed was about a year ago when this "woooong wooong wooong" sort of mid-toned sound, appeared from the same wheel.

Its just been for a 45000k service and after a few days driving it, I'm also getting this higher pitch mouse squeal sound in addition to the above sounds; coming from that wheel. Keeping with the last two sounds I'll put this into words as well..."iiiiiiiiiing iiiiiiiing iiiiiiiing"

Has anyone had these problems develop or is it just my car? I only get these noises when driving slow say under 10km/h.
Top
 Profile  
 
 
Posted: Thu May 10, 2007 1:10 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 4401

Joined: 25th Mar 2005

Ride: BA XT, BA XR6T, ED Ghia 5.0

Location: Perth
WA, Australia

Sounds like a handbrake out of adjustment, very common on BA's. How far up does your handbrake lever come, shouldn't be any more then a few clicks and it should hold the car firmly then.

 

_________________

What's the difference between a Holden and a sheep? It's less embarrasing getting out of the back of a sheep..

Top
 Profile  
 
 
Posted: Thu May 10, 2007 1:19 am 
Stock as a Rock
Offline

Age: 33

Posts: 129

Joined: 22nd Jan 2005

Gallery: 6 images

Ride: BA XT 6

Location: Canberra
ACT, Australia

Before the service, the handbrake could be pulled up quite a bit and wouldn't hold the car after some driving. The handbrake was tightened from the service and now only comes up a few clicks. But it was after the service that the mouse squeal came up.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 11:26 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names