Fordmods Logo

4 speed making a Whirring noise/ 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: 4 speed making a Whirring noise/
Posted: Mon Nov 20, 2006 6:44 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Hey everyone...after a nice drive to Torquay today and back...the car was running fine...mainly because it was freeway. Anyways when I got home and dropped people off at their houses...as I accelerate, the transmission makes a funny noise...like a whirring and then click noise or something. The shifter bar was also hot...the metal bit anyway...the actual shifter grip was normal. But the car was driving normally after it.

Don't know whats wrong with it since I haven't had such a long drive for a while.

By the way its a 4 speed auto in an EL Fairmont...oh and the power seemed to cut out once but thats due to the batter terminal stuffing up so i fixed that up.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Mon Nov 20, 2006 6:46 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

thats how my old cars 3spd auto always sounded and the t-bar did get hot. If its any help, I flogged the transmission on many occasions and it never broke down. Could have just been overheated due to such a long drive.

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Mon Nov 20, 2006 7:48 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3083

Joined: 22nd Sep 2005

Gallery: 13 images

Ride: EF

Location: Melbourne
VIC, Australia

whore!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

i posted the same thing its just a few topics down. topic "btr noise"
i got mine checked and its given up the ghost. :(

on the plus side i get my manual installed VERY soon :)

p.s. i drove 400km in one day, stopped to get some shopping got in the car and it sounds like an xf gearbox now. a good way to tell if its stuffed, put it in gear (while motor running) and hold the brakes and give it a rev to 1200rpm, mine whines its but off then.

good luck
rushed.

 

_________________

Image
latest mod: A Service
MY BUILD THREAD

Top
 Profile  
 
 
Posted: Mon Nov 20, 2006 8:26 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

ohh...i didn't notice...i was in a hurry so i posted it...btw i don't know what a BTR is so i wouldn't have looked at it...but now i know the BTR is a 4 speed....

Probably need more fuild top up soon...or else it'll die on me =(

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 2:31 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names