Fordmods Logo

4sp in limp mode ideas please 

 

Page 1 of 2 [ 17 posts ] Go to page 1, 2  Next

 
 Post subject: 4sp in limp mode ideas please
Posted: Mon Apr 28, 2008 1:42 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

about 2 weeks ago my gear box started going into limp mode :cry: starting in 3rd gear and not moveing out untill i turn the car of in neutral and turn it on again it just does it normaly i rested the ecu but its till doing it is there any ieas what i can do now thats cheap to keep it lasting untill i get enough money for a manual conversion

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
 
Posted: Tue Apr 29, 2008 2:17 am 
Getting Side Ways
Offline

Age: 70

Posts: 657

Joined: 24th Sep 2007

Gallery: 10 images

Location: Central Coast
NSW, Australia

Does your speedo jump around or hesitate at all?
Paul

 

_________________

What goes around, comes around.

Top
 Profile  
 
 
Posted: Tue Apr 29, 2008 2:09 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

nahh not that i have noticed so far

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
 
Posted: Tue Apr 29, 2008 3:47 pm 
Getting Side Ways
Offline

Age: 70

Posts: 657

Joined: 24th Sep 2007

Gallery: 10 images

Location: Central Coast
NSW, Australia

As your speedo is working ok it's not likely to be the g/b speedo sensor or its wiring being frayed, which is the problem on an EB2 I'm fixing ATM.
If you manually select 1st then 2nd then 3rd does the gearbox respond normally?
Paul

 

_________________

What goes around, comes around.

Top
 Profile  
 
 
Posted: Tue Apr 29, 2008 5:29 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

when i put it into first it still stays in the 3rd gear when its running limp mode. but my car doesn't always run limp mode maybe once of twice a day until i turn it off and on again, which i find weird i though if it were in limp mode it would day in limp made until the box dies
do you think maybe the ecu is freaking out or maybe its time to convert to manual lol

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
 
Posted: Tue Apr 29, 2008 8:43 pm 
Tyre Shredder
Offline

Age: 28

Posts: 391

Joined: 26th Mar 2007

Ride: eb

Location: frankston
VIC, Australia

my auto goes to limp mode once every two months and when it does i just quickly swith the ignition off and on while the car is going and then its all fixed
Top
 Profile  
 
 
Posted: Tue Apr 29, 2008 8:44 pm 
Getting Side Ways
Offline

Age: 50

Posts: 504

Joined: 2nd Dec 2006

Ride: EF wagoon

Location: perth
WA, Australia

try cleaning all the electrical connections to the box. thats what fixed my ef from doing the same thing

 

_________________

EF GLi Wagoon
Grandpa Spec

Top
 Profile  
 
 
Posted: Tue Apr 29, 2008 8:46 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

could be a bad gear position indicator?

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Tue Apr 29, 2008 11:07 pm 
Getting Side Ways
Offline

Age: 70

Posts: 657

Joined: 24th Sep 2007

Gallery: 10 images

Location: Central Coast
NSW, Australia

Disco Frank is always good to agree with.
Assuming your ATF level is correct:-
Check your gear selector linkage and the bushing at the forward end of the 1st selector rod [alongside gearbox] that joins the gearstick to the box, the electrical connections as mentioned and then replace the big white inhibitor switch on the passenger side of the box if all the above check out.
Paul

 

_________________

What goes around, comes around.

Top
 Profile  
 
 
Posted: Tue Apr 29, 2008 11:56 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

falcon gl thast exactly what i do im going to pull it apart to moro and have a look at the moduals and selector cheers fellas im always geting usefull advise on this forums sves me loads of cash

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
 
Posted: Wed Apr 30, 2008 3:44 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

Paulmac wrote:
Disco Frank is always good to agree with.


I am??

u sure this is news to me... or do u liek the boobs

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Wed Apr 30, 2008 12:25 pm 
Getting Side Ways
Offline

Age: 70

Posts: 657

Joined: 24th Sep 2007

Gallery: 10 images

Location: Central Coast
NSW, Australia

Yes to both, for the second no problems if it's lick or like ["liek"] as I have a snorkel.
Paul

 

_________________

What goes around, comes around.

Top
 Profile  
 
 
Posted: Wed Apr 30, 2008 12:40 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4326

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

Best idea would be throw in a T5.

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
 
Posted: Wed Apr 30, 2008 1:57 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 2517

Joined: 7th Nov 2004

Gallery: 4 images

Ride: LS3 VF

Location: Bunbury
WA, Australia

why dont u take the car to a gearbox place or a ford dealer or somewhere with a scan tool and get them to see what code(s) are stored?
if its entering limp mode it will have stored a code to say why.
Top
 Profile  
 
 
Posted: Wed Apr 30, 2008 8:45 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

xpression wrote:
why dont u take the car to a gearbox place or a ford dealer or somewhere with a scan tool and get them to see what code(s) are stored?
if its entering limp mode it will have stored a code to say why.


thats in the too hard basket!

 

_________________

RIP SCOTT

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 17 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 5:08 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names