Fordmods Logo

ABS Modulator 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: ABS Modulator
Posted: Sat Nov 03, 2007 6:09 pm 
Oompa Loompa
Offline

Posts: 28

Joined: 5th Nov 2004

Ride: EF XR6

Location: Tasmania
TAS, Australia

Hi,

I have an EF XR6 and just replaced the ABS Modulator with one from the wreckers due to mine producing code 63 all the time. He said it was off an EL but would work exactly the same.

I installed it, bled the brakes( about 4 times ) and have a problem. When I brake it pulls hard to the left. It has never done this before.

Has anyone else had this problem.

Thanks in advance,
Top
 Profile  
 
 
Posted: Sat Nov 03, 2007 7:19 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

bleed them again!

unless u got the brake lines wrong around somewhere
i dont think it is possible though

and just as a coincedence you might have a sticky piston/slides on the right hand side, u may need to pull the calipers off an grease the slides

 

_________________

RIP SCOTT

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 6:37 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names