Fordmods Logo

Another slipping auto gearbox thread 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Another slipping auto gearbox thread
Posted: Wed May 02, 2012 5:01 am 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 385

Joined: 4th Nov 2011

Gallery: 5 images

Ride: EL GLi

Location: Around The Place
NSW, Australia

i have had a on going problem with my ford EL gearbox now before i go spending money on a service ( wich i did a pan service when first bought) i was wondering if using the OBD would help solve the issue with my gearbox sliping, i know ot wont say add 123.45ML of fluid but it may tell me if a soilinoid is faulty wich is what im thinking (s5 to be exact) as it slips the gears and sometimes locks and spins the wheels going thru gear changes but its ok when the box is cool only at operating temps does it do it

any postive ideas would be greatly appricated
Top
 Profile  
 
 
 Post subject: Re: Another slipping auto gearbox thread
Posted: Wed May 02, 2012 1:14 pm 
Getting Side Ways
Offline

Posts: 836

Joined: 1st Apr 2005

Gallery: 4 images

Ride: EF XR6 Wagon, AU2 XR6 VCT

Power: 148 rwkw

Location: Auckland
New Zealand

The trans on my EF has slipped twice on me - both times it was low fluid level and fixed with a 500ml top-up.

 

_________________

95 EF XR6 wagon, 17" FTRs, DBA, QFM, KYB/Koni, AU block, ported EF head, SS Inductions, Territory intake, MLS gasket, milled, Franklin RH24B cam, Coby headers, no cat, Tickford 2.5", 2800rpm stall, J3 chip

Top
 Profile  
 
 
 Post subject: Re: Another slipping auto gearbox thread
Posted: Wed May 02, 2012 6:17 pm 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 385

Joined: 4th Nov 2011

Gallery: 5 images

Ride: EL GLi

Location: Around The Place
NSW, Australia

efxr6wagon wrote:
The trans on my EF has slipped twice on me - both times it was low fluid level and fixed with a 500ml top-up.



i added more fluid and it helped delay it but still after a while it (5 mins longer) had started started slipping again

please note its only at operating temps and the engine doesnt get too hot on the gauge
Top
 Profile  
 
 
 Post subject: Re: Another slipping auto gearbox thread
Posted: Fri May 25, 2012 7:25 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 14

Joined: 4th Jan 2012

Ride: ef fairmont/el falcon

Location: Melbourne
VIC, Australia

i had the same problem on my 97 el gli, i had it serviced, but to no avail.... i just ebayed a good second hand tranny. also while ya there it maybe a idea if you do so choose to change out ya tranny do the rear mains. wont cost much more. i had it done for $40 bucks extra.
Top
 Profile  
 
 
 Post subject: Re: Another slipping auto gearbox thread
Posted: Fri May 25, 2012 7:27 pm 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 385

Joined: 4th Nov 2011

Gallery: 5 images

Ride: EL GLi

Location: Around The Place
NSW, Australia

you would of had the engine out to tho didnt you?

if i do it il be leaving it in and dropping the box out
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 3:57 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names