Fordmods Logo

Another Trans problem 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: Another Trans problem
Posted: Sat Feb 21, 2009 5:40 pm 
Parts Gopher
Offline
User avatar

Age: 28

Posts: 80

Joined: 21st Jan 2009

Gallery: 2 images

Ride: 1995 Ford XG Ute

Location: melbourne
VIC, Australia

hey i just got a 89 ea he jsut put a change over 3.9 in it it's a collum shift auto it was going fine one of the best boxes iv'e seen but now theres no drive... in any gear the speedo works normally in gears but i can feel it grabbing and it will move like an inch then loose it again im thinking when he done the change over he might have forgotten to tighten something up or put something back.. any ideas?

 

_________________

95' XG
93' EB
custom buggy with 900cc yamaha engine

Top
 Profile  
 
 
 Post subject: Re: Another Trans problem
Posted: Tue Feb 24, 2009 5:07 pm 
Getting Side Ways
Offline

Age: 42

Posts: 1343

Joined: 14th Dec 2007

Gallery: 1 images

Ride: EL fairmont offroader

Location: seaspray
VIC, Australia

I don't know, but you could start by checking that the column shift operates the control lever on the gearbox properly.

 

_________________

wrecking 9/97 EL fairmont sedan burgundy 6cyl auto 270k modBAintake

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 6:41 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names