Fordmods Logo

Au auto trans 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Au auto trans
Posted: Wed Feb 20, 2013 5:59 pm 
Fordmods Newbie
Offline

Age: 55

Posts: 17

Joined: 22nd Jul 2012

Ride: Dl ltd,Xe ghia,Xr5 turbo

Location: Melbourne
VIC, Australia

Hi guys the young blokes got a series 1 au ute problem is I've now got it running but I have rev the engine before it will select drive and it drops into drive very very hard could this be a solenoid or a rooted trans? any ideas?
Top
 Profile  
 
 
 Post subject: Re: Au auto trans
Posted: Wed Feb 20, 2013 6:32 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Have you checked the fluid level?
Top
 Profile  
 
 
 Post subject: Re: Au auto trans
Posted: Wed Feb 20, 2013 7:28 pm 
Fordmods Newbie
Offline

Age: 55

Posts: 17

Joined: 22nd Jul 2012

Ride: Dl ltd,Xe ghia,Xr5 turbo

Location: Melbourne
VIC, Australia

Thanks mate yes I have checked the fluid level and its not black it's still a reddish colour any other ideas?
Top
 Profile  
 
 
 Post subject: Re: Au auto trans
Posted: Wed Feb 20, 2013 11:57 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3448

Joined: 11th Jan 2009

Ride: BA Falcon XT

Location: Smithfield
NSW, Australia

Sounds like it may be a Band inside the trans or a Servo.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 6:31 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names