Fordmods Logo

AUIII Auto probs help!! 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: AUIII Auto probs help!!
Posted: Mon Aug 23, 2010 9:29 pm 
Fordmods Newbie
Offline

Posts: 6

Joined: 17th May 2008

Location: perth
WA, Australia

Hi All, I have a problem with my au3 auto box, on the weekend I had a 8x6 cage trailer hooked up and I was carting around a heavy load for a number of trips to and from my destinations.
Last night I returned the trailer to the hire place, and once I started to drive away I notice that the tranny wasnt changing gears and it was stuck in drive, it doesnt down gear when you put your foot down or it wont change gears manual when using the shifter. It goes into Park and Reverse fine but its like as its stuck in drive when driving, the best way to describe it is if you had a manual car and you tried taking off in third gear and driving around in the third with out being able to change gears. This morning it was back to normal but 20mins into the drive to work, it did it again and also after work too.
Has anyone come across this problem before? Is it maybe a computer problem? Any help would be great. Thanks.
Top
 Profile  
 
 
 Post subject: Re: AUIII Auto probs help!!
Posted: Mon Aug 23, 2010 9:41 pm 
Getting Side Ways
Offline
User avatar

Posts: 627

Joined: 5th Dec 2009

Gallery: 2 images

Ride: GREEN ED XR6

Power: 249 rwkw

Location: CENTRAL WEST QLD
QLD, Australia

maybe one or more of the shift solenoids have s**t its self or maybe a service with new filter, gasket and oil may fix it?

 

_________________

AU2 engine with Hoppers head/cam performance package & spool rods / CP pistons ,Snort 1200 plenum, T56 Manual & Billet short shifter, Front & Rear Slotted rotors, Pedders lowered suspension, LSD and tuned with EMS stinger 4424 347rwkw THE ED XR6 IS BOOSTED

Top
 Profile  
 
 
 Post subject: Re: AUIII Auto probs help!!
Posted: Mon Aug 23, 2010 10:19 pm 
Getting Side Ways
Offline

Posts: 6166

Joined: 8th May 2007

sounds like the car went into "limp home" mode, where theres a major problem (usually minor though) and the ecu keeps the car into 3rd gear

possibly the gearbox overheated, damage caused LHM (although im not sure if there is a trigger for this)

get the oil flushed out with new, apart from that, it doesnt sound good
Top
 Profile  
 
 
 Post subject: Re: AUIII Auto probs help!!
Posted: Fri Aug 27, 2010 9:38 am 
Smokin em up
Offline

Age: 26

Posts: 218

Joined: 27th Apr 2008

Ride: EF Fairmont

Location: Perth
WA, Australia

mine use to do that , it would do it if i was reversing out of the drive way and put it into drive to fast but all i did was stop turn the car off for about 30seconds and it wouldnt do it on the drive
Top
 Profile  
 
 
 Post subject: Re: AUIII Auto probs help!!
Posted: Fri Aug 27, 2010 1:59 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

especially towing a cage - when you were towing it unloaded you probably put more load on the car than when its loaded.

I drove one to canberra once and overheated the box. The cage itself without anything in it acts as a massive wind-brake. Put stuff in there, and it stops and just acts like trailer sides. But nothing is not good for the car. I learned my lesson - towing one empty I take it easy and stay under 80

Nigel
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 6:29 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names