Fordmods Logo

Auto Box Dying? 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: Auto Box Dying?
Posted: Sun Apr 26, 2009 10:17 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 10

Joined: 1st Aug 2008

Ride: EL XR8 II

Location: Perth
WA, Australia

Hey all i have an el xr8 auto with approx 130,000km on the clock. Just recently when slowing down and the auto changing back into 1st its been making a little clunk noise, any ideas? And it also seems to be holding revs a lil bit, as in not changing into D when it use to just at slower speeds. Any info or help appreciated, thanks.
Top
 Profile  
 
 
 Post subject: Re: Auto Box Dying?
Posted: Mon Apr 27, 2009 4:18 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

Try a throttle calibration in this thread>> gearbox-suspension-brake-driveline-f4/roough-gear-changes-t77824.html
Top
 Profile  
 
 
 Post subject: Re: Auto Box Dying?
Posted: Mon Apr 27, 2009 5:39 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 10

Joined: 1st Aug 2008

Ride: EL XR8 II

Location: Perth
WA, Australia

Thanks for that chief, its sorted out the changing of the gears but still has a slight clunk when changing back into 1st. I've got about 200rwkw and was thinking is the box alright to handle that? I was under the impression it should be fine but am I wrong?
Top
 Profile  
 
 
 Post subject: Re: Auto Box Dying?
Posted: Mon Apr 27, 2009 8:56 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

When was it last serviced? Its probarbly just a sticky soleniod. If you do service it check for bits of clutch on the sump pan if there is it isnt good, there will be black silty stuff which is normal if not serviced for a long time.
Top
 Profile  
 
 
 Post subject: Re: Auto Box Dying?
Posted: Tue Apr 28, 2009 1:04 am 
Fordmods Newbie
Offline

Age: 28

Posts: 10

Joined: 1st Aug 2008

Ride: EL XR8 II

Location: Perth
WA, Australia

Ok then mate thanks for the info. Its been about 30,000km or so since last service..
Top
 Profile  
 
 
 Post subject: Re: Auto Box Dying?
Posted: Fri May 01, 2009 10:01 am 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 732

Joined: 5th Nov 2004

Gallery: 1 images

Ride: LTDHO

Location: South eastern
VIC, Australia

Did you manage to fix the issue with the bump into 1st?
Top
 Profile  
 
 
 Post subject: Re: Auto Box Dying?
Posted: Sat May 02, 2009 1:54 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 10

Joined: 1st Aug 2008

Ride: EL XR8 II

Location: Perth
WA, Australia

Nah haven't had a chance to lately, been flat out with uni assignments, study, part time work and training. As soon as I do I'll let you know for sure mate.
Top
 Profile  
 
 
 Post subject: Re: Auto Box Dying?
Posted: Sat May 02, 2009 3:52 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 732

Joined: 5th Nov 2004

Gallery: 1 images

Ride: LTDHO

Location: South eastern
VIC, Australia

Today I unplugged the trans loom in the engine bay and cleaned out both sides with carby cleaner (had no contact cleaner), Wiped it dry, plugged it back together. Now it seems fine.
Top
 Profile  
 
 
 Post subject: Re: Auto Box Dying?
Posted: Sun May 03, 2009 10:36 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 10

Joined: 1st Aug 2008

Ride: EL XR8 II

Location: Perth
WA, Australia

Hmmm, may have to try that when I get the time.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 6:54 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names