Fordmods Logo

auto help 92 eb11 4speed 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: auto help 92 eb11 4speed
Posted: Fri Mar 27, 2009 10:56 pm 
Oompa Loompa
Offline

Age: 39

Posts: 20

Joined: 25th Mar 2009

Gallery: 1 images

Ride: 92 ford fairmont eb 11

Location: Yeppoon
QLD, Australia

any idears whats wrong with my auto 4 speed it kinda clunks then dose a cherpy when i take of fast but it works fine when i take of slower
Top
 Profile  
 
 
 Post subject: Re: auto help 92 eb11 4speed
Posted: Sat Mar 28, 2009 12:22 pm 
Oompa Loompa
Offline

Age: 39

Posts: 20

Joined: 25th Mar 2009

Gallery: 1 images

Ride: 92 ford fairmont eb 11

Location: Yeppoon
QLD, Australia

please help . is this the start of somthing bad or dose it just need a service? it only hapens from a stand still takeof .but it doseent happen if i take of slowly.
ANY RESPONS WOULD BE GREAT.
Top
 Profile  
 
 
 Post subject: Re: auto help 92 eb11 4speed
Posted: Mon Mar 30, 2009 2:37 pm 
Getting Side Ways
Offline
User avatar

Posts: 633

Joined: 21st Nov 2008

Location: Melbourne
VIC, Australia

check fluid level would be a start mate
and stop taking off fast till you have sorted out what is wrong
Top
 Profile  
 
 
 Post subject: Re: auto help 92 eb11 4speed
Posted: Tue Mar 31, 2009 5:38 pm 
Smokin em up
Offline
User avatar

Age: 52

Posts: 253

Joined: 22nd Mar 2008

Ride: BF F6 Typhoon. XP Van.XF Hearse

Location: Newcastle
NSW, Australia

eb111 wrote:
please help . is this the start of somthing bad or dose it just need a service? it only hapens from a stand still takeof .but it doseent happen if i take of slowly.
ANY RESPONS WOULD BE GREAT.


It sounds like your S5 solenoid is on it's way out.
Top
 Profile  
 
 
 Post subject: Re: auto help 92 eb11 4speed
Posted: Tue Mar 31, 2009 6:26 pm 
Oompa Loompa
Offline

Age: 39

Posts: 20

Joined: 25th Mar 2009

Gallery: 1 images

Ride: 92 ford fairmont eb 11

Location: Yeppoon
QLD, Australia

thanks mate.
but how do i check if it is working
Top
 Profile  
 
 
 Post subject: Re: auto help 92 eb11 4speed
Posted: Wed Apr 01, 2009 7:23 pm 
Smokin em up
Offline
User avatar

Age: 52

Posts: 253

Joined: 22nd Mar 2008

Ride: BF F6 Typhoon. XP Van.XF Hearse

Location: Newcastle
NSW, Australia

It is working - If it wasn't, the box would be slipping badly due to no line pressure.

They are designed so when they start to fail, they go to max pressure to save burning the box out & harsh shifts are the result.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 11:49 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names