Fordmods Logo

auto stuck in overdrive!!! 

 

Page 2 of 2 [ 21 posts ] Go to page Previous  1, 2

 
 Post subject: Fixed
Posted: Wed Jul 19, 2006 11:48 am 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1938

Joined: 10th Nov 2004

Gallery: 31 images

Ride: G6E TURBO

Location: THE DRUITT
NSW, Australia

Ben_Daui wrote:
mines doing it to & new selector switch is going in NEXT WEEK $90 fitted

No more limp mode for me the inhibitor/selector switch is fixed :lol:

 

_________________

MEMBER 1390

Top
 Profile  
 
 
Posted: Wed Jul 19, 2006 1:42 pm 
Fordmods Newbie
Offline

Age: 40

Posts: 16

Joined: 16th Jul 2006

Gallery: 3 images

Ride: EB Fairmont Ghia

Location: Warrimoo
NSW, Australia

Mine does it when cold too, comes good after 20 mins or so, mines worn out, but as yours is new, I'd say it's just a solenoid or somethin. any good tranny joint should be able to sort that.

 

_________________

Fast? maybe. Strong? Definitely!!

Top
 Profile  
 
 
Posted: Wed Jul 19, 2006 10:03 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 686

Joined: 3rd Apr 2005

Gallery: 16 images

Ride: ed fairmont ghia, ed gli

Location: mildura
VIC, Australia

yea i got no doubt it is the s5 solenoid cos i do have one of them electronic shift kits in my car and i leave it on allday everyday... but.... got a manual to go in there now just waiting for my short shifter an then its going in :D

and let me tell you... i cant wait!!

 

_________________

I LOVE MY DOG

Top
 Profile  
 
 
Posted: Wed Jul 19, 2006 10:17 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1938

Joined: 10th Nov 2004

Gallery: 31 images

Ride: G6E TURBO

Location: THE DRUITT
NSW, Australia

adrian` wrote:
yea i got no doubt it is the s5 solenoid cos i do have one of them electronic shift kits in my car and i leave it on allday everyday... but.... got a manual to go in there now just waiting for my short shifter an then its going in :D

and let me tell you... i cant wait!!

Damm the shift kit on ALL day ?
how is the yokes & diff?

 

_________________

MEMBER 1390

Top
 Profile  
 
 
Posted: Wed Jul 19, 2006 10:55 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 686

Joined: 3rd Apr 2005

Gallery: 16 images

Ride: ed fairmont ghia, ed gli

Location: mildura
VIC, Australia

haha yea na shes good all day long :D cept bit noisy in the rear end i will be going over the rear end when i put my manual in :)

 

_________________

I LOVE MY DOG

Top
 Profile  
 
 
Posted: Sat Jul 22, 2006 12:59 am 
Parts Gopher
Offline

Age: 47

Posts: 56

Joined: 14th Jul 2006

Gallery: 8 images

Ride: NC Fairlane V8

Location: Maitland
NSW, Australia

This problem is caused by bad wiring connections , or a flat / bad battery...

Quick fix is to check your connections and replace battery if it is a bit sluggish on start-up... this will fix "limp-home in 3rd gear" problem on start-up !

If it keeps happening after that , then you have whats commonly known as.... "Fukd Up Ford Sludge Box Syndrome" which is a bit dearer to fix... about $1600 to be exact as I have been there... :roll:

 

_________________

Gotta luv the smell of burnin rubber in the mornin !

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 21 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 2:56 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names