Fordmods Logo

Auto tranny 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: Auto tranny
Posted: Tue Jan 25, 2005 9:09 pm 
Getting Side Ways
Offline

Age: 42

Posts: 433

Joined: 7th Nov 2004

Gallery: 3 images

Ride: ED Falcon

Location: Brisbane
QLD, Australia

Hey all, i need some advise, I have an ED with a 4 speed auto, and i have noticed it is staying in 3rd gear a lot, even when doing 110 down the highway, it won't select the top gear.

The fluid is spot on so i am wondering if you can suggest anything else.

I have had the car for 18 months and it hasn't had a trans service since i have had it, cold that help
Top
 Profile  
 
 
Posted: Tue Jan 25, 2005 10:31 pm 
Getting Side Ways
Offline
User avatar

Posts: 1380

Joined: 13th Dec 2004

Gallery: 1 images

Ride: BA GT

Location: Perth
WA, Australia

Is that in economy mode? click in power mode and see if it changes!!
Top
 Profile  
 
 
Posted: Tue Jan 25, 2005 10:33 pm 
Getting Side Ways
Offline

Age: 42

Posts: 433

Joined: 7th Nov 2004

Gallery: 3 images

Ride: ED Falcon

Location: Brisbane
QLD, Australia

it is the same in both, i floor it to kick back to 2nd, then it goes to 3rd, but stays there. It sux because i travel 150kms a day on a highway and it's chewing the juice
Top
 Profile  
 
 
Posted: Tue Jan 25, 2005 10:53 pm 
Getting Side Ways
Offline

Posts: 6913

Joined: 6th Nov 2004

Gallery: 4 images

Ride: BF XR6, BF XT Wagon

Power: 197 rwkw

Location: Perth
WA, Australia

Maybe a sticking solenoid.

What rpm you doing when travelling at 110?

In 4th mine is doing about 2000rpm. Mine is an EF auto.

 

_________________

EL XR8
Timmeh banned himself from being a moderator.

Top
 Profile  
 
 
Posted: Tue Jan 25, 2005 11:39 pm 
Getting Side Ways
Offline

Age: 42

Posts: 433

Joined: 7th Nov 2004

Gallery: 3 images

Ride: ED Falcon

Location: Brisbane
QLD, Australia

at 100 i normally sit on 1700, 110 is about 1900, but recently it has been 1900 at 100kms and 2100 at 110
Top
 Profile  
 
 
Posted: Wed Jan 26, 2005 4:27 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

might be a slipping torque convertor!

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Fri Jan 28, 2005 10:49 am 
Tyre Shredder
Offline
User avatar

Age: 32

Posts: 320

Joined: 19th Nov 2004

Gallery: 3 images

Ride: AU-XR8

Location: Sth Syd
NSW, Australia

Do these autos have an overdrive or is 4th the overdrive?
Sometimes the (overdrive?) in my EB auto doesnt engage. and i have the exact same problem. I usually have to hit the power button, head up around 150km/h-ish fast then when i come back down it works fine.

 

_________________

She'd be a lot more modded if I didn't have to keep wasting cash on repairs.

Top
 Profile  
 
 
Posted: Fri Jan 28, 2005 10:51 am 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

4th gear is overdrive

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Fri Jan 28, 2005 5:18 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

have you checked the selector switch for alignment? or is it faulty. could be selecting 3rd instead of drive.
Top
 Profile  
 
 
Posted: Sat Jan 29, 2005 10:49 pm 
Getting Side Ways
Offline

Age: 42

Posts: 433

Joined: 7th Nov 2004

Gallery: 3 images

Ride: ED Falcon

Location: Brisbane
QLD, Australia

it is selecting 4th most of the time, around town etc, maybe i don't notice it as much, but on the highway, maybe 40% of the time it stays in 3rd
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 9:34 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names